Релизы новых клиентов32

Обсуждение технических вопросов по продуктам Novell

Сообщение Dimerson » 21 авг 2003, 10:39

При работе клиента 4.9 обнаружилось что они что-то испортили с работой приложений через NetWare DOS API for C.

Что характерно - если юзать ASM SDK все работает

[Код эксплуатируется годами на всех предыдущих версиях клиентов].

Имхо время откатываться на 4.9 SP2 + Postfixes
Аватара пользователя
Dimerson
 
Сообщения: 2739
Зарегистрирован: 15 сен 2002, 14:39
Откуда: Регион 70

Сообщение Андрей Тр. aka RH » 21 авг 2003, 12:04

А у меня пока никаких проблем не возникало .. ( за исключением той, что у нас тянется с 483SP2 - связано с профилями пользователей и ZENworks, но, возможно, это что-то наше, специфическое ). Пока что работает на админовских машинах ( как настоящие врачи тестируем на себе ), Eng ХР Pro SP1, которые включены 24/7, и ничего не отваливается. С копированием файлов проблем тоже пока не наблюдалось ( правда, исключительно средствами Виндоуз ), вот вчера только несколько гигабайт копировал.

В целом даже нравится .. как-то подозрительно все это ..
Даешь отдельный раздел по ZENworks ... :bad-words: .. и печати !
Аватара пользователя
Андрей Тр. aka RH
 
Сообщения: 3937
Зарегистрирован: 18 июн 2002, 11:27

Более подробно описание траблов

Сообщение Dimerson » 21 авг 2003, 14:18

Симптомы были такие что если прога запускается с сетевого диска - валится на вызове NWCallsInit - выпадает досовская ошибка - не могу прочитать диск M, Abort (Stop) ... то есть не может инициализироваться
Netware DOS Api. [диска M сроду не было].

С путями и наличием файлов в winnt\system32\nls все а поряджке,
VIPX & VLMSUP в верх не загружены.

На 4.83 все ок.

Если стартуем с локального диска - все ок и на 4.9.


Но приложения написанные на ASM API - использующие прямые вызовы VLM - работают и там и там .

Короче что-то они исковеркали для дос сеанса в 4.9. Ковыряться я не стал - да и Дос SDK не саппортед :o(((((
Аватара пользователя
Dimerson
 
Сообщения: 2739
Зарегистрирован: 15 сен 2002, 14:39
Откуда: Регион 70

Линолеум

Сообщение Fidd » 21 авг 2003, 16:21

Корректно устанавливается на WinMe.
Fidd
 
Сообщения: 2
Зарегистрирован: 21 авг 2003, 16:17

Сообщение Андрей Тр. aka RH » 24 авг 2003, 11:36

Несколько дней назад Патч "Е" для 4.83SP2 перешел в релиз из беты. Я пока еще его не пробовал, но в доке есть кое-какие интересные моменты ( фиксы ), по-моему, достаточно новые. Так что если у кого есть время / желание - интересны отзывы ..

P.S. Про Линолеум интересно, кстати - буквально неделю назад один деятель донимал меня своей проблемой с установкой Client32 на свой "левый" WinME. Надо будет ему посоветовать.
Даешь отдельный раздел по ZENworks ... :bad-words: .. и печати !
Аватара пользователя
Андрей Тр. aka RH
 
Сообщения: 3937
Зарегистрирован: 18 июн 2002, 11:27

На ME и так ставится.

Сообщение Boris Morozov » 25 авг 2003, 19:00

Поднимите контроллер удаленного доступа и тогда ставьте. Потом можно будет его грохнуть. Только туда идет версия 3.32 - 3.4 - ME это не клон NT
Boris Morozov
 
Сообщения: 1333
Зарегистрирован: 05 июн 2002, 22:24
Откуда: Минск

Что МЕ - это 95/98 - это-то понятно ..

Сообщение Андрей Тр. aka RH » 25 авг 2003, 19:37

Просто у Новелла был ТИД на тему МЕ - что для нее официально нет поддержки Cilent32. Вот мне и помнилось, что когда-то давно у меня все-равно получалось на нее его поставить, но у этого мужика почему-то не вышло. Очевидно, разница в этом самом контроллере удаленного доступа.
Аватара пользователя
Андрей Тр. aka RH
 
Сообщения: 3937
Зарегистрирован: 18 июн 2002, 11:27

Сообщение Smith » 26 авг 2003, 13:53

У меня возник вот такой вопрос по поводу новых клиентов:

Ранее при разблокировке давало разблокировать XP и виндовым юзверем и новеловском. После установки 4.9 при разблокировании виндовым предлагает произвести логаут, при разблокировании новеловским юзверем - все нормально.

ОС - WinXP Professional SP1
Пришел, увидел и ушел....
Аватара пользователя
Smith
 
Сообщения: 6
Зарегистрирован: 26 авг 2003, 13:49
Откуда: Minsk, Беларсь

Сообщение Андрей Фисенко » 26 авг 2003, 14:20

Smith писал(а):У меня возник вот такой вопрос по поводу новых клиентов:

Ранее при разблокировке давало разблокировать XP и виндовым юзверем и новеловском. После установки 4.9 при разблокировании виндовым предлагает произвести логаут, при разблокировании новеловским юзверем - все нормально.

ОС - WinXP Professional SP1


Все верно. Novell считает, что, раз уж вы разблокируете станцию, залоненную в сеть паролем не от eDirectory, а от виндов, то, вполне вероятно, вы его (паоль) могли получить не вполне честным способом. И посему, предлагает по-хошему или азблокировать нормальным паролем или свалить из сети. Безопасность, знаете-ли...
Андрей Фисенко, Представитель Novell по Сибири и Дальнему Востоку
Изображение
Андрей Фисенко
 
Сообщения: 1308
Зарегистрирован: 05 июн 2002, 08:13
Откуда: Красноярск

Сообщение Dmitry Kubov » 26 авг 2003, 18:04

А если я зашел на станцию в режиме local, потом подключился к серверу, заблокировал станцию, то мне тоже при разблокировке локальным пользователем предлагают сделать logoff user - это тоже правильно?

Больше всего это "радует" когда сервер отвалился например на профилактику.
Dmitry Kubov
 
Сообщения: 71
Зарегистрирован: 11 июн 2003, 18:49

Сообщение Андрей Тр. aka RH » 27 авг 2003, 04:14

Dmitry Kubov
Подключаются как бы к NDS, а не к серверву ( и logout там из NDS ), так что если в нем > 1 сервера, то все должно быть нормально.
Аватара пользователя
Андрей Тр. aka RH
 
Сообщения: 3937
Зарегистрирован: 18 июн 2002, 11:27

Сообщение Dmitry Kubov » 30 авг 2003, 11:07

Вот сейчас опять сервак отвалился, машинка была залочена клиентом 4.9, предлагалось сделать "logoff user, work will be lost", после 4-5 попыток переподключиться таки к дереву машина перегрузилась!

Вобщем, сплошные эмоции. :evil:

Верну 4.82 вообще, было лучше
Dmitry Kubov
 
Сообщения: 71
Зарегистрирован: 11 июн 2003, 18:49

Сообщение RuStn » 31 авг 2003, 09:20

Система Win2k4sp клиент 4.9, стоит Perco (почти кретична), работает круглосуточно, периодически сбрасывает на сервер, считывает (NW5.1sp5 >2Gb память Raid5-2шт -- толком не настроил), проблем не заметил, работает без проблем. Пока не пробовал на других задачах, но думаю Paradox (базы) это тоже показатель. Вся система написана коряво на Delphi, но все же как то работает... Может лиш по тому, что система стоит с нуля (с интегрированного sp4)...
RuStn
 

Nwclient 4.9 & GW

Сообщение Виктор Казанников » 03 сен 2003, 09:18

Мой кирпич в то же окно... WinXP Proff+MUI+SP1, GW client 6.0.3. Звонят радостные юзера и сообщают, что у них после установки нового NW клиента перестал запускаться GW клиент - требует пароль, которого отродясь не было. Проверяю - действительно, пароля нет, но при попытки открыть любой компонент GW появляется сообщение, что пароль введён неверно... Причем с запароленными почтовыми ящиками никаких проблем нет, вводишь пароль и всё нормально.
Вот же, думаю, безопасностью озабоченные... Но, оказывается, не всё так плохо - GW клиент 6.0.х, в силу своей кривизны, стоит далеко не у всех, у большинства GW клиент 5.5 с которым таких проблем вроде не наблюдается. Конечно, статистика пока маловата, но всё же.

Других глюков пока не наблюдалось, кроме неактивного окошка синхронизации паролей, но это пережить можно, хотя и лишний геморрой.
Аватара пользователя
Виктор Казанников
 
Сообщения: 18
Зарегистрирован: 20 авг 2002, 11:18
Откуда: Петрозаводск

Сообщение Игорёк » 03 сен 2003, 09:28

Валерий Сивяков писал(а):У меня WinXPPro+CL 4.9(IP+IPX), сервер 6.0SP2(IP+IPX). Разблокировка экрана теперь занимет секунд 10-15. Раньше было 1-2с.

WinXPPro+SP1+CL4.9(IP+IPX), NW5.0
Разблокировка ЖУТКО долго. Сегодня утром недождался - нажал reset.
Игорёк
 
Сообщения: 1
Зарегистрирован: 03 сен 2003, 09:24

Пред.След.

Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: Yahoo [Bot] и гости: 6

cron