Проблема с IPX в NW5.1 SP6 локализована. Есть-ли решение?

Обсуждение технических вопросов по продуктам Novell

Проблема с IPX в NW5.1 SP6 локализована. Есть-ли решение?

Сообщение shag » 01 авг 2003, 09:20

По непонятной пока причине (не смог я найти агента для захвата пакетов на сервере, посему вижу только клиентские пакеты) сервер не всегда реагирует на пакет "Close file". Т.е. первый пакет уходит "в пустоту" без реакции от сервера, через секунду шлется второй, на который сервер мгноменно реагирует. В связи с этим копирование кучи мелких файлов превращается в мучение, ибо почти после каждого файла секундная задержка. Глюк проявляется на всех серверах с вышеописанной программной конфигурацией.

На TCP/IP подобной проблемы нету, пакеты летают очень быстро.

Что нужно подкрутить в IPX?

Андрей.
shag
 
Сообщения: 34
Зарегистрирован: 30 май 2003, 12:48

Re: Проблема с IPX в NW5.1 SP6 локализована. Есть-ли решение

Сообщение Владимир Горяев » 04 авг 2003, 14:25

Откуда и куда копируются?
На одних(всех?) и тех же машинах, с одним и тем же клиентом(каким?), по IP живет хорошо, а по IPX проблема?
shag писал(а):Что нужно подкрутить в IPX?
Например фреймы поменять 802.3 на 802.2 или наоборот.

А может кривое железо или драйвера, а может клиенты глюкавые...
А может и не в IPX дело, нужна тонкая настройка. http://support.novell.com/cgi-bin/searc ... 012765.htm
А может декомпрессия http://support.novell.com/cgi-bin/searc ... 062389.htm
SET CLIENT FILE CACHING ENABLED = OFF нужно было на сервере после какого-то SP.
А может...тут?
Бардак автоматизировать невозможно!!!
_________________
Аватара пользователя
Владимир Горяев
 
Сообщения: 3473
Зарегистрирован: 05 июн 2002, 13:37
Откуда: Смоленск


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 7

cron