Странная "поломка" у ArcserveIT 6.6

Обсуждение технических вопросов по продуктам Novell

Странная "поломка" у ArcserveIT 6.6

Сообщение Сергей Дубров » 07 июл 2003, 17:04

Долго и счастливо мы жили с ArcserveIT 6.6 for NW. Недавно, 3-го июля, решил я обновить в нём несколько модулей. Как всегда, делаю ASTOP6, меняю модули, ASTART6 - и вижу при загрузке ругань от ASDB на базу ASPROFIL.DB - мол, попорченная. Подивился на это дело, т.к. эта база с профилями обновлялась года два, если не три назад и с тех пор её не трогали, фактически она - readonly. Взял ленту с бэкапом за прошлый год, вытащил оттуда три базы (их обязательно надо вместе восстанавливать) - ASPROFIL.DB, ASPROUSR.DB, ASPROGRP.DB, восстановил.

После восстановления нормально заработала настройка профилей, всё вроде бы было на месте и я успокоился. Но сегодня выяснилось, что перестали получать бродкастные сообщения на экран все операторы очереди, сообщение прилетает на экран теперь только владельцу задания! Захожу в профили, проверяю - все операторы очереди на месте. На всякий случай пересоздаю их заново с записью профиля - один чёрт - сообщения arcserve теперь упорно шлёт на экран только владельцу задания.

Что интересно - на втором сервере стоит абсолютно та же версия ArcserveIT 6.6, с теми же обновлёнными модулями - на ней всё в полном порядке, сообщения от неё идут всем старым (и вновь созданным) операторам очереди, специально проверил.

Перерыл весь саппорт у CAI - ничего не нашёл на эту тему. Остался вариант - полностью рестартануть весь NW-сервер с arcserve, но сейчас проверить этого не смогу - идёт длинный бэкап, только завтра утром попробую.

У кого какие идеи на этот счёт будут? Плохо получается, у нас дежурные операторы без сообщений остались (они по ночам бэкапятся).
Аватара пользователя
Сергей Дубров
 
Сообщения: 2072
Зарегистрирован: 05 июн 2002, 06:07
Откуда: Новосибирск, ин-т ядерной физики СО РАН

Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 4