2 вопроса по GW6.5

Обсуждение технических вопросов по продуктам Novell

2 вопроса по GW6.5

Сообщение Сумин Евгений » 05 июл 2003, 10:58

1. Я поставил GWIA на 2 независимых серваках, в NDS создался оьект GWIA. Если я пытаюсь посмотреть его свойства, то консолеван вілетает с ошибкой - пробовал на разніх платформах - одно и тоже... Свойства остальніх обьектов GW6.5 открываются без проблем... В GW6 у меня на тех же серваках такой проблемы не было. Может кто-то что-то знает на эту тему?

2. При установке на некоторые машины WinNT4 клиента GW6.5, вылетает сообщение "невозможно загрузить packing.lst", далее установка слетает... На остальных машинах все ставится без проблем... Там вроде все одинаково - не могу понять, с чем это может быть связано? На всех WinNT стоит SP6...
Сумин Евгений
 
Сообщения: 153
Зарегистрирован: 06 июл 2002, 15:53
Откуда: Киев

Сообщение Сумин Евгений » 05 июл 2003, 11:26

По 2 вопросу я уже ответ нашел... :) Если кому єто еще интересно:
TID10011548
Сумин Евгений
 
Сообщения: 153
Зарегистрирован: 06 июл 2002, 15:53
Откуда: Киев

Сообщение Evgeny » 13 июл 2003, 04:44

Cannot load packing.lst. Please contact system administrator
Solution:
There are some 3rd party applications that install versions of MAPI32.DLL that are not compatible with the GroupWise 5.5 setup program. Usually, the application will create a backup of the original mapi32.dll file called mapi32.dll or mapi32bak.dll in the system 32 directory. You can rename the backup copy to mapi32.dll and then re-run the GroupWise 5.5 setup program. One known application that replaces the mapi32.dll is Netscape Communicator 4.5 beta. To correct the problem, open Netscape Communicator and go to Edit | Preferences. Select "Mail & NewsGroups." Uncheck the box at the bottom that says "Use Netscape Messenger from MAPI based applications". After rebooting, you should be able to run the GroupWise 5.5 client setup program successfully.

If no backup file exists or if the file is missing, you can uninstall Windows messaging in the Add/Remove Programs control panel, then reinstall it to install the correct mapi32.dll to your system. After restoring the correct mapi32.dll to your system, you will be able to run the GroupWise 5.5 setup program successfully.
Evgeny
 
Сообщения: 24
Зарегистрирован: 13 июл 2003, 04:31

Не как руководство к действию, а токмо информации ради

Сообщение Андрей Троценко » 14 июл 2003, 20:55

У меня похожая проблема была, когда проапгрейдил 5.5 до 6. Внутренние записи в доменной БД о GWIA остались в 5й версии. И Консоль1 вылетала с ошибкой при попытке администрировать GWIA. Помогло удаление и новое создание GWIA.

Если это Ваш случай - надеюсь, что списки доступа не велики :)
Аватара пользователя
Андрей Троценко
 
Сообщения: 529
Зарегистрирован: 31 июл 2002, 13:54
Откуда: Киев, Украина


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 5

cron