Знатоки GroupWise помогите

Обсуждение технических вопросов по продуктам Novell

Знатоки GroupWise помогите

Сообщение Dvik » 26 июн 2003, 06:19

По ГруппенВайзу .... незадача случилась ..
Ставить его раньше мне не приходилось :((( нетмайлом пользовался...
и решил легализовать комплекс... смотрю начальство не истязяает себя
мыслью.. где деньги взять
ну я и заказал групенвайз 6.5.. потому как о нем много хорошего
слышал...
поставить поставил.. но случиассь проблема... с почтой

После установки почта уходила и приходила хоть куда и хоть откуда
нормально с почтовых прог типа Зе Бат (не очень шустро по сравнению с
НетМайлом, но ходила)
а с клиента 6.5 могла тока внутри почтового отделения, если
посылаешь наружу(на dvik2001@mail.ru ) то клиент говорил "некоторые
адреса помечены зачеркиванием".... в адресной книге так и было..

сделал следующее
встал на домен в меню сервис groupwise system operations -> internet addressing
сделал крит- xar.megalink.ru(мой внешний домен)
ну вроде все закрутилось почта стала ходить с клиента наружу

но радоваться пришлось недолго(может конечно я еще чего замутил по
неопытности)

Почта перестала ходить снаружи :(((
Причем на консоли GWIA статистика ведется
06-25-03 23:38:19 9 MSG 42 Sender: mail@norby.haghrenar.com
06-25-03 23:38:19 9 MSG 42 Recipient: RKV_KE@XAR.MEGALINK.RU
06-25-03 23:38:19 9 MSG 42 Queuing to MTA
06-25-03 23:45:19 9 MSG 45 Processing inbound message:
INET_SERVER/GW:\BASE\B
ASE\WPGATE\GWIA\receive\A043AFE3.018
А в почтовом ящике пусто :(((
и в INET_SERVER/GW:\BASE\B
ASE\WPGATE\GWIA\receive
нету файла A043AFE3.018

внутри почта ходит (по адресной книге GW)

Помогите советом... плз
Dvik
 
Сообщения: 33
Зарегистрирован: 06 дек 2002, 06:04
Откуда: п.Ясногорск Читинская обл.

Сообщение Андрей Троценко » 26 июн 2003, 13:15

То, что файлов нет в INET_SERVER/GW:\BASE\BASE\WPGATE\GWIA\receive - нормально, GWIA их читает, передает MTA, а из RECEIVE удаляет.

1. Проверьте еще раз настройку Internet Addressing, должны быть установлены все поля: формат (скорее всего UserID@IDN), хотя бы один домен настроен в списке Ваших доменов и установлен "по умолчанию", выбран агент для исходящих.
2. System Preferences / Default Routing Domain - рекомендую установить в Ваш primary-домен, и вкл. опцию Force All Messages To This Domain
3. Проверьте настройку POA, опцию Message File Processing - какое у нее значение ?
4. Проверьте директорию INET_SERVER/GW:\BASE\BASE\WPGATE\GWIA\WPCSIN\4 - есть там файлы ?
5. Проверьте директорию <PO>\wpcsout\ofs\4 - есть там файлы ?

По результатам можно продолжить.
Аватара пользователя
Андрей Троценко
 
Сообщения: 529
Зарегистрирован: 31 июл 2002, 13:54
Откуда: Киев, Украина

Сообщение Dvik » 27 июн 2003, 11:32

Проверил по первым трем вопросам всё выставил согласно рекомендаций:
1. установил все галки
2. выбрал из списка единственный домен
3. ALL
4. файлов нету
5. файлов нету
Даже сервак перегрузил... не помогло пока :(((
Dvik
 
Сообщения: 33
Зарегистрирован: 06 дек 2002, 06:04
Откуда: п.Ясногорск Читинская обл.


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 7

cron