Как я поставил HASP 1c

Обсуждение технических вопросов по продуктам Novell

Как я поставил HASP 1c

Сообщение Орлов Алексей » 25 июн 2003, 10:25

УРА!!! Спасибо всем кто помог решить проблему подключения 1С и проблему с ключом hasp. Что я сделал: в общем прочитал DOCу. Там всё подробно написано за исключением строки Load haspserv –ipxnosap –saptofile –addrpath=vol_2:\buhgalt\1c, а у них Load haspserv –ipxnosap –addrpath=путь. В моём случае для NW4 нужна первая версия этой строки, да и в каком нибудь другом тоже, эта строка проверена не на одном сервере NW она удачно работает и на 3 и на моей 4. Ну и служба поддержки у 1с уволить всех без выходного пособия влом книжку прочитать я должен за них это делать…..оф.. совсем!!!!! Далее я скачал из каталога 1с с диска VOL_2 (смотри выше путь) 2 dat файла которые были созданы в результате запуска haspserv в директорию 1с\bin и запустил программу всё попёрло просто супер. Проблема была в том, что я указывал в пути каталог sys:\etc\1c в этом каталоге эти файлы по крайней мере у меня создать не возможно, (входил под паролем администратора ) потому что у меня не подгружается русская страница, короче стоило изменить каталог и 2 файла создались. Есть ещё один прикол впринципе если бы у 1С всё работало как положено не нужно было бы качать эти файлы, потому что в bin есть файл nethasp.ini где можно указать место расположение этих файлов. И многое другое.

БАРДАК АВТОМАТИЗИРОВАТЬ МОЖНО!!!!!!!!, И НУЖНО ЕСЛИ ЭТОГО НЕ МОГУТ СДЕЛАТЬ ДРУГИЕ, В ЧАСТНОСТИ 1ЭСОВЦЫ.
Аватара пользователя
Орлов Алексей
 
Сообщения: 953
Зарегистрирован: 04 июн 2003, 12:43
Откуда: Нижний Новгород

Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: Bing [Bot] и гости: 1

cron