256-цветные иконки

Обсуждение технических вопросов по продуктам Novell

256-цветные иконки

Сообщение Сергей Олейников » 11 июн 2003, 08:18

Уважаемые господа!
Кто-нибудь сталкивался с (даже не знаю как это назвать :D ) со следующим :
После установки агента ZfD_4.0.1 на рабочую станцию с W2k_sp2(rus|eng) & 4.83_sp1(rus|eng), все иконки (как на рабочем столе, так и во всех меню) отображаются в палитре 256 цветов, хотя рабочий стол остается как и был 16-бит или 32-бит цвет?
Кто подскажет как с этим бороться простым и дешевым способом (как говорится, чтобы "быстро, дешево и сердито")? :-)

Заранее премного благодарен!

P.S. "Не быстрый" и "не дешевый" способ нашел :), но хотелось бы узнать мнение участников форума о возможных способах решения подобного.
Аватара пользователя
Сергей Олейников
 
Сообщения: 52
Зарегистрирован: 18 июн 2002, 08:53
Откуда: г. Омск

Сообщение Михаил Григорьев » 11 июн 2003, 14:55

Чесно говоря с таким не сталкивался хоты у меня агент ZfD4.0.1 на рабочих станциях с Win2000+SP3(Rus) & 4.83+SP2(Rus)

Может делов паках...

А какой "Не быстрый" и "не дешевый" способ ???
Аватара пользователя
Михаил Григорьев
 
Сообщения: 1461
Зарегистрирован: 04 июн 2002, 12:22
Откуда: Челябинск

Сообщение Сергей Олейников » 16 июн 2003, 08:07

Всё это из-за Mirror Driver (Remote Management).
Тут совершенно случайно выяснилось КАК еще он чудит: при запуске BSPlayer (BSplayer is a Windows ® player that plays back all kinds of media files ( avi / mpg / asf / wmv / wav / mp3...) and specialises in video and divx playback.(www.bsplayer.org)) плэйер ругается, но потом открывает файл avi (DivX), но ... показывает его КВЕРХ НОГАМИ !!! :lol:
Аватара пользователя
Сергей Олейников
 
Сообщения: 52
Зарегистрирован: 18 июн 2002, 08:53
Откуда: г. Омск

Сообщение Дмитрий Суглобов » 04 июл 2003, 20:53

Все началось после SP1b для ZFD 4.0

Agent Zen 4.0.1
Отключение Mirror Driver не помогает. Идут сплошные глюки с DirectX 9.0a, жуткий тормоз на 3D приложениях (Компас, SolidWorks), иконки соответственно бледные.

Результат равный на 98/W2K/XP

Пришлось откатиться на Agent Zen 4.0.0
В support ничего не нашел.
Может это только в России.
Дмитрий Суглобов
 
Сообщения: 15
Зарегистрирован: 22 авг 2002, 09:22

Сообщение Сергей Олейников » 07 июл 2003, 10:05

Дмитрий Суглобов писал(а):Все началось после SP1b для ZFD 4.0


Отключение Mirror Driver не помогает.


Отключение или унинсталл? Его снести надо, а потом для верности можно дрова для видео вепеставить.
Аватара пользователя
Сергей Олейников
 
Сообщения: 52
Зарегистрирован: 18 июн 2002, 08:53
Откуда: г. Омск

Сообщение Дмитрий Суглобов » 09 июл 2003, 19:07

Пробовал анинстал, переставлял дрова на видеокарту. Ставил на чистый комп (система (W98/W2K/XP+SP соответствующий+клиент последний+агент без мирор). Результат один - иконки 256. Зато старый агент - все ОК.
Дмитрий Суглобов
 
Сообщения: 15
Зарегистрирован: 22 авг 2002, 09:22

Сообщение Сергей Олейников » 10 июл 2003, 06:29

Дмитрий Суглобов писал(а):Пробовал анинстал, переставлял дрова на видеокарту. Ставил на чистый комп (система (W98/W2K/XP+SP соответствующий+клиент последний+агент без мирор). Результат один - иконки 256. Зато старый агент - все ОК.


Иногда помогало простое переключение Setting-Display Properties в 256 цветов, а потом обратно в рабочий режим (16-bit | 32-bit colors).
Аватара пользователя
Сергей Олейников
 
Сообщения: 52
Зарегистрирован: 18 июн 2002, 08:53
Откуда: г. Омск

Сообщение Дмитрий Суглобов » 04 ноя 2003, 14:32

Решил свою проблему с иконками. Устанавливать последнюю версию zen агента!!!
Дмитрий Суглобов
 
Сообщения: 15
Зарегистрирован: 22 авг 2002, 09:22


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3

cron