может кто багу в gw6sp1 клиенте проверить?

Обсуждение технических вопросов по продуктам Novell

может кто багу в gw6sp1 клиенте проверить?

Сообщение alexp_mac » 11 июл 2002, 19:53

Глюк очень непонятный, если включить добавление подписи в конце письма, Tools->Options->Enviroment->Signature и там по-русски чего-нибудь забить в том числе две русские большие буквы АК , то после того, как сигнатуру сохранить, выйти из GW и войти, после этих букв мусор или *. Прроверялось на NT40ws engl.
У кого есть такое?
alexp_mac
 
Сообщения: 788
Зарегистрирован: 28 июн 2002, 10:50

Есть такое дело

Сообщение Dmitry aka DrHoo » 12 июл 2002, 08:59

У нас подобное наблюдается и на GW5.5.4
Когда делаешь Resend, он предлагает вставить вместо подписи мусор.

Как побороть - не знаем...
Аватара пользователя
Dmitry aka DrHoo
 
Сообщения: 73
Зарегистрирован: 05 июн 2002, 07:48

Мусор в подписи...

Сообщение Алексей Подорожный » 12 июл 2002, 19:05

У нас такое было... Нормального решения не нашли, кроме как заменять большую русскую "А" на латинскую "A". Письмо всем по этому поводу и все. Подпись такая штука, что переписывается редко...
А вопросы связанные с локализацией, руссификацией новелловскому саппорту задавать, как мне показалось молоэффективно... Хотя может и зря...
Аватара пользователя
Алексей Подорожный
 
Сообщения: 34
Зарегистрирован: 08 июн 2002, 15:22
Откуда: Украина

Re: Мусор в подписи...

Сообщение alexp_mac » 12 июл 2002, 19:50

"A". Письмо всем по этому поводу и все. Подпись такая штука, что переписывается редко...
А вопросы связанные с локализацией, руссификацией новелловскому саппорту задавать, как мне показалось молоэффективно... Хотя может и зря.

Я открыл инцидент по этому поводу и по поводу кривой печати писем на принтер из gw6sp и gw6sp2 beta, буду ждать ответа.
alexp_mac
 
Сообщения: 788
Зарегистрирован: 28 июн 2002, 10:50


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: Google [Bot], Yahoo [Bot] и гости: 2

cron