Вопрос по клиенту GW6

Обсуждение технических вопросов по продуктам Novell

Вопрос по клиенту GW6

Сообщение Елена Лезгина » 16 май 2003, 07:14

У нас часть ПЭВМ пользователей работает п/у ОС Windows NT 4.0, а часть - под Win 200 Pro. Пользователи все работают с правами обычного пользователя, с правами администратора - только сисадмины. Так вот, устанавливаем клиента GW6 SP2 рус. под администратором без интеграции с приложениями MS Office, под Win 2000 - все нормально работает и под простым пользователем. а под Win NT - проблема. Сам-то клиент работает нормально, а вот при попытке сохранить любой файл в MS Office выдается ошибка "Unable to load resource library. Exit the current application, install the resource library and restart your application." Приходится под Win NT инсталлировать клиента GW под всеми пользователями, а иногда их на машине авторизовано порядочно. Нельзя ли как-то обойти эту проблему?
Аватара пользователя
Елена Лезгина
 
Сообщения: 310
Зарегистрирован: 06 июн 2002, 08:42
Откуда: Пермь

Re: Вопрос по клиенту GW6

Сообщение alexp_mac » 16 май 2003, 09:44

[quote="Елена Лезгина"]У нас часть ПЭВМ пользователей работает п/у ОС Windows NT 4.0, а часть - под Win 200 Pro. Пользователи все работают с правами обычного пользователя, с правами администратора - только сисадмины. Так вот, устанавливаем клиента GW6 SP2 рус. под администратором без интеграции с приложениями MS Office, под Win 2000 - все нормально работает и под простым пользователем. а под Win NT - проблема. Сам-то клиент работает нормально, а вот при попытке сохранить любой файл в MS Office выдается ошибка "Unable to load resource library. Exit the current application, install the resource library and restart your application." Приходится под Win NT инсталлировать клиента GW под всеми пользователями, а иногда их на машине авторизовано порядочно. Нельзя ли как-то обойти эту проблему?[/quote]

По-моему Ваша проблема связана с тем, что если создаете акаунт на виндоусе после установки gw то надо переустановить gw под этим пользователем. Пробовали?
alexp_mac
 
Сообщения: 788
Зарегистрирован: 28 июн 2002, 10:50

Re: Вопрос по клиенту GW6

Сообщение Елена Лезгина » 16 май 2003, 11:52

Алексей Подгорчук писал(а):
По-моему Ваша проблема связана с тем, что если создаете акаунт на виндоусе после установки gw то надо переустановить gw под этим пользователем. Пробовали?


Нет, аккаунт на Win NT создавался не после, а до установки GW.

Но, по-видимому, я уже нашла решение проблемы, поискав хорошенько на support.novell.com - ТИД 10011122 - переименовать библиотеку Winnt\System32\odma32.dll - помогло.
Аватара пользователя
Елена Лезгина
 
Сообщения: 310
Зарегистрирован: 06 июн 2002, 08:42
Откуда: Пермь

Re: Вопрос по клиенту GW6

Сообщение Елена Лезгина » 16 май 2003, 11:53

Алексей Подгорчук писал(а):
По-моему Ваша проблема связана с тем, что если создаете акаунт на виндоусе после установки gw то надо переустановить gw под этим пользователем. Пробовали?


Нет, аккаунт на Win NT создавался не после, а до установки GW.

Но, по-видимому, я уже нашла решение проблемы, поискав хорошенько на support.novell.com - ТИД 10011122 - переименовать библиотеку Winnt\System32\odma32.dll - помогло.
Аватара пользователя
Елена Лезгина
 
Сообщения: 310
Зарегистрирован: 06 июн 2002, 08:42
Откуда: Пермь


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 5

cron