Почему Novell "не любит" RISO???

Обсуждение технических вопросов по продуктам Novell

Почему Novell "не любит" RISO???

Сообщение Аркадий Глазырин » 24 апр 2003, 12:51

Сервер: NW 5.1 SP3
Традиционная файловая система.

Рабочая станция: Windows'98. Client32 v. 3.3+SP3.


При создании на сервере папки с названием "Ризо" в неё нельзя зайти. (???!)

Переименовать - без проблем. А зайти никак. Точнее зайти можно. Например через FAR с отключенной функцией "использовать системную функцию копирования". Но не через проводник.

Попробовал через Win2K - там входит. Клиент v4.80.

Какие могут быть мысли?
Аватара пользователя
Аркадий Глазырин
 
Сообщения: 2762
Зарегистрирован: 16 авг 2002, 09:09
Откуда: Екатеринбург

Сообщение Музалёв Николай » 24 апр 2003, 20:41

Сервер: NW 5.1 SP5 , традиционная файловая система, рабочая станция: NТ 483+sp1 . Тоже не работает.
Причем, и из проводника, и из командной строки НТи....
Затыкается на сочетании символов РИ, дальше ему(ей?) уже, видать, неинтересно: РИСУНКИ , например, тоже не хотят работать.
А вот на NW 411, sp9 с тем же клиентом и машиной дык каталог даже не создается, если первые буквы имени - РИ .
Ни вин-средствами, ни ФАРом....
armoracia rusticana (lat.), "блины" и "фиги" всех видов, а также смайлики - крайне не желательны !
Музалёв Николай
 
Сообщения: 3026
Зарегистрирован: 04 июн 2002, 19:58
Откуда: Беларусь. МИНСК.

Сообщение Косинов Владимир » 25 апр 2003, 04:36

NW5.1 sp5,
XP 4.83sp2, 98 3.32sp1
Создаю каталоги РИЗО и РИСУНКИ, копирую в них файлы, все смотрится-читается-удаляется из WC и проводника. Проблем нет ни на традиционных, ни на nss-ных томах.
Аватара пользователя
Косинов Владимир
 
Сообщения: 166
Зарегистрирован: 07 июн 2002, 11:16
Откуда: Красноярск

Сообщение Аркадий Глазырин » 25 апр 2003, 09:07

Косинов Владимир писал(а):NW5.1 sp5,
XP 4.83sp2, 98 3.32sp1
Создаю каталоги РИЗО и РИСУНКИ, копирую в них файлы, все смотрится-читается-удаляется из WC и проводника. Проблем нет ни на традиционных, ни на nss-ных томах.


Будь внимательнее. В первичном постинге сразу сказано, что с "энтёй" проблем нет.
Аватара пользователя
Аркадий Глазырин
 
Сообщения: 2762
Зарегистрирован: 16 авг 2002, 09:09
Откуда: Екатеринбург

Сообщение Аркадий Глазырин » 25 апр 2003, 09:11

Музалёв Николай писал(а):А вот на NW 411, sp9 с тем же клиентом и машиной дык каталог даже не создается, если первые буквы имени - РИ .
Ни вин-средствами, ни ФАРом....


Ммммда..
Действительно на "Ри" затыкается.
Это проблема Windows или Novell?
Аватара пользователя
Аркадий Глазырин
 
Сообщения: 2762
Зарегистрирован: 16 авг 2002, 09:09
Откуда: Екатеринбург

Сообщение alexp_mac » 25 апр 2003, 09:51

[quote="Arkadi Glazyrin"][quote="Музалёв Николай"]А вот на NW 411, sp9 с тем же клиентом и машиной дык каталог даже не создается, если первые буквы имени - [b]РИ[/b] .
Ни вин-средствами, ни ФАРом....[/quote]

Ммммда..
Действительно на "Ри" затыкается.
Это проблема Windows или Novell?[/quote]

Ну не мучайтесь, попробуйте поменять регональные установки.
alexp_mac
 
Сообщения: 788
Зарегистрирован: 28 июн 2002, 10:50

Сообщение Лебедев Виктор » 25 апр 2003, 10:45

Странно.... :shock: Создал папку "Ризо", в ней подкаталог "Рисунки". Спокойно.

NW5.1 SP5, ФС традиционная, NWClient 3.32.0.0 SP2, W98SE настройки региональных параметров по умолчанию.

М.б. антивирус?
Лебедев Виктор
 
Сообщения: 133
Зарегистрирован: 05 июн 2002, 09:03
Откуда: Пермь

Сообщение Аркадий Глазырин » 25 апр 2003, 11:41

Алексей Подгорчук писал(а):
Ммммда..
Действительно на "Ри" затыкается.
Это проблема Windows или Novell?


Ну не мучайтесь, попробуйте поменять регональные установки.


Региональные настройки чего?
Аватара пользователя
Аркадий Глазырин
 
Сообщения: 2762
Зарегистрирован: 16 авг 2002, 09:09
Откуда: Екатеринбург

Сообщение Косинов Владимир » 25 апр 2003, 11:43

Arkadi Glazyrin писал(а):
Косинов Владимир писал(а):NW5.1 sp5,
XP 4.83sp2, 98 3.32sp1
Создаю каталоги РИЗО и РИСУНКИ, копирую в них файлы, все смотрится-читается-удаляется из WC и проводника. Проблем нет ни на традиционных, ни на nss-ных томах.


Будь внимательнее. В первичном постинге сразу сказано, что с "энтёй" проблем нет.


Будьте и вы внимательнее: 98 3.32sp1
Аватара пользователя
Косинов Владимир
 
Сообщения: 166
Зарегистрирован: 07 июн 2002, 11:16
Откуда: Красноярск

Сообщение Лебедев Виктор » 25 апр 2003, 11:52

Косинов Владимир писал(а):
Будьте и вы внимательнее: 98 3.32sp1


Да хоть бы и так... Только что проверил. И "Ри" и "Ризо" и "ТРИли-вали". Спокойно... из проводника, FAR, VC, NC.
Лебедев Виктор
 
Сообщения: 133
Зарегистрирован: 05 июн 2002, 09:03
Откуда: Пермь

Сообщение alexp_mac » 25 апр 2003, 12:13

[quote="Arkadi Glazyrin"][quote="Алексей Подгорчук"]

[i]Ммммда..
Действительно на "Ри" затыкается.
Это проблема Windows или Novell?[/i]

Ну не мучайтесь, попробуйте поменять регональные установки.[/quote]

Региональные настройки чего?[/quote]

Для начала на рабочей станции конечно.
alexp_mac
 
Сообщения: 788
Зарегистрирован: 28 июн 2002, 10:50

Сообщение Лебедев Виктор » 25 апр 2003, 15:14

Коллеги, а вы честно скажите LCONFIG правили?
Лебедев Виктор
 
Сообщения: 133
Зарегистрирован: 05 июн 2002, 09:03
Откуда: Пермь

Сообщение Музалёв Николай » 25 апр 2003, 17:02

2 Лебедев Виктор
Скажу честно: я - нет, не правили.
Да, в догонку - сервера у меня англ. , клиентские машины с русским версиями ОС, а клиенты на НТ - последние, тоже англ.
Может , из-за такой чехарды это и вылупилось??
2 Arkadi Glazyrin
Коллега, есть подозрение, что это наша проблема, мда....
armoracia rusticana (lat.), "блины" и "фиги" всех видов, а также смайлики - крайне не желательны !
Музалёв Николай
 
Сообщения: 3026
Зарегистрирован: 04 июн 2002, 19:58
Откуда: Беларусь. МИНСК.

А у меня все в порядке.

Сообщение Boris Morozov » 25 апр 2003, 18:33

Nw6+Sp2+postfix NSS
Клиенты 3.32sp1 4.83sp1 + .. + pt5
Все английское.

Никаких манипуляций с lconfig никогда не делалось, но я и ставил 437 при установке сервера.
Boris Morozov
 
Сообщения: 1333
Зарегистрирован: 05 июн 2002, 22:24
Откуда: Минск

Сообщение Лебедев Виктор » 28 апр 2003, 10:38

Ага, так если у вас, коллеги, неруссиф. клиент, то чего Вы хотите. IMHO это - 866-дорогая-любимая кодировка... В NW за "базис" она (866 кодировка, ГОСТ-альтернативная или как она там называется) и взята. Сколько ей лет, столько лет проблемы у иностранцев с русской буквой "Р" в этой кодировке при проверке ее "валидности". Вечно эту беду забывают... Вспоминайте, даже пресловутый Norton Commander версии 3 такую же имел проблему.
Лебедев Виктор
 
Сообщения: 133
Зарегистрирован: 05 июн 2002, 09:03
Откуда: Пермь

След.

Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 4