504 Gateway Time-Out

Обсуждение технических вопросов по продуктам Novell

504 Gateway Time-Out

Сообщение Владимир Степанов » 22 апр 2003, 12:18

При попытке войти на сайт www.swift.com возникает ошибка 504 Gateway Time-Out.
Стоит NW 5.1 SP5, BM 3.5 SP3, Transparent Proxy включен.

Все остальное работает. В чем дело?
Владимир Степанов
 
Сообщения: 19
Зарегистрирован: 22 апр 2003, 12:15
Откуда: Riga

Сообщение Владимир Горяев » 22 апр 2003, 13:16

Под рукой было
Error: 504 Gateway Timeout
This document (10024909) is provided subject to the disclaimer at the end of this document.

Fact

Novell BorderManager Enterprise Edition 3.0

Novell BorderManager Enterprise Edition 3.5



Symptom

Error: 504 Gateway Timeout



Fact

Error occurs when accessing .ASP pages.



Fix

Setup a Non-Cachable Object Control - NWADMIN32 | BORDERMANAGER SETUP | CACHING | CACHABLE OBJECT CONTROL | ADD | HOST NAME - enter the domain name of the site. If the site is WWW.NOVELL.COM then enter NOVELL.COM. At the server console UNLOAD PROXY, UNLOAD PROXYCFG and LOAD PROXY -CC. Using the -CC switch will clear the proxy cache.

Another option would be to not cache .ASP pages.


Еще см http://search.novell.com/NSearch/Search ... 20Services)&collection=Support
Бардак автоматизировать невозможно!!!
_________________
Аватара пользователя
Владимир Горяев
 
Сообщения: 3473
Зарегистрирован: 05 июн 2002, 13:37
Откуда: Смоленск

Сообщение Владимир Степанов » 22 апр 2003, 13:48

Я первым делом порылся на сайте у Новелла. Попробовал всерекомендации. И ДНС прова первым прописывал, и кэширование запрещал. Ничего. Ну как с этим бороться?
Владимир Степанов
 
Сообщения: 19
Зарегистрирован: 22 апр 2003, 12:15
Откуда: Riga

Сообщение Владимир Горяев » 22 апр 2003, 14:07

Тут смотрел? Попробуй тамошний PROXY.CFG. У меня, в основном, настройки оттуда и http://www.swift.com/ нормально открывается.
Бардак автоматизировать невозможно!!!
_________________
Аватара пользователя
Владимир Горяев
 
Сообщения: 3473
Зарегистрирован: 05 июн 2002, 13:37
Откуда: Смоленск

Сообщение Владимир Степанов » 23 апр 2003, 11:26

Спасибо. Разобрался. Действительно прописал в proxy.cfg необходимые параметры и он наконец завелся.
Владимир Степанов
 
Сообщения: 19
Зарегистрирован: 22 апр 2003, 12:15
Откуда: Riga


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: Google [Bot] и гости: 3

cron