Вышел sp2 для NW клиента версии 4.83

Обсуждение технических вопросов по продуктам Novell

Вышел sp2 для NW клиента версии 4.83

Сообщение Egor » 15 апр 2003, 16:07

Egor
 
Сообщения: 65
Зарегистрирован: 20 фев 2003, 11:06

...и не только для клиента!

Сообщение Константин Ошмян » 15 апр 2003, 16:25

...а, например, на NetWare 6, GroupWise 6, etc.

Более точно - вышли:
  • вторые сервис-паки для клиентов 3.32 (Win9x) и 4.83 (WinNT/2K/XP);
  • третий сервис-пак к NetWare 6;
  • шестой сервис-пак к NetWare 5.1;
  • третий сервис-пак к GroupWise 6;
  • второй сервис-пак к ZENworks for Desktops 3.2;
  • первый сервис-пас к ZFD 4;
  • второй сервис-пак к Border Manager 3.7;
Пока не выходило (и, видимо, уже вряд ли выйдут) сервис-паки к устаревшим продуктам:
  • NetWare 4.x, NetWare 5;
  • Border Manager 3.6;
К GroupWise 6.5 пока тоже ничего не выходило.

Остальное - не смотрел. :)
Аватара пользователя
Константин Ошмян
 
Сообщения: 961
Зарегистрирован: 13 авг 2002, 21:36
Откуда: Рига

Сообщение Андрей Тр. aka RH » 16 апр 2003, 15:36

А что, это такая большая проблема ( выход новых сервиспаков ) ? Хотя да, в этот раз Новелл отличился и выпустил за один присест почти все, о чем можно мечтать.

Лучше бы поделились, кто что уже пробовал и какие отзывы. Мы пока пробуем SP2 для ZEN3.2 и клиента 4.83. На стенде пока все нормально. Между прочим, рекомендую поглядеть на апгрейд eDir 8.7.3 ( вышел недавно ). Ощущения пока положительные.

Кстати, а JVM 1.4.1 вроде годится только для 6-ки :( а будет ли для 5.1, и когда ..
Даешь отдельный раздел по ZENworks ... :bad-words: .. и печати !
Аватара пользователя
Андрей Тр. aka RH
 
Сообщения: 3937
Зарегистрирован: 18 июн 2002, 11:27

Сообщение Юрий Арапов » 21 апр 2003, 17:16

есть глюк в sp2 для для клиента win9x 3.32

При регистрации ( во время ввода пароля ) раскладку клавы удается сменить только 1 раз.
если перместить курор в окошко login name раскладку удается поменять ( не с перврго раза )
Аватара пользователя
Юрий Арапов
 
Сообщения: 290
Зарегистрирован: 05 сен 2002, 11:47
Откуда: Казань

Сообщение A. Korneliuk aka KAA » 21 апр 2003, 18:24

2 Андрей Тр. aka RH: там в описалове на СП для 4.83 есть упоминание о необходимости обновления NDPS - у вас с этим делом как? Т.е. на какой версии оно работает у вас?
A. Korneliuk aka KAA
 
Сообщения: 110
Зарегистрирован: 25 окт 2002, 18:33
Откуда: Minsk

Сообщение Юрий Арапов » 22 апр 2003, 07:46

Alex Korneliuk писал(а):2 Андрей Тр. aka RH: там в описалове на СП для 4.83 есть упоминание о необходимости обновления NDPS - у вас с этим делом как? Т.е. на какой версии оно работает у вас?


DPRPCNLM.NLM (Address Space = OS)
Loaded from [SYS:SYSTEM\]
Novell NDPS RPC Library NLM PTF v1.00 (010604)
Version 3.00f June 5, 2001
Copyright (c) 1999-2001 Novell Inc. All rights reserved.
Аватара пользователя
Юрий Арапов
 
Сообщения: 290
Зарегистрирован: 05 сен 2002, 11:47
Откуда: Казань

XP и NC483SP2

Сообщение Яцевич » 14 май 2003, 10:01

Запуск утилит FILER, FLAG и др. (DOS) с каталога PUBLIC на компьютере Windows XP Pro SP1 с клиентом NC483SP2 приводит к полному зависанию компьютера (только RESET). Если выполнить возврат на SP1, то все нормально. На Windows 2000 Pro с клиентом NC483SP2 такой проблемы нет.
Яцевич
 
Сообщения: 42
Зарегистрирован: 05 июл 2002, 11:00
Откуда: Минск

Ну, и я свои пять копеек про 483sp2 добавлю...

Сообщение Сергей Дубров » 14 май 2003, 10:09

Терминальный сервер (Win2k+Citrix 1.8, двухпроцессорный). После установки Cl32 4.83sp2 поимели проблему - при попытке открытия (из-под простого юзера!) программы Device Manager (из ArcserveIT 6.6) сервер перезагружается. Очень "удобно"...
Аватара пользователя
Сергей Дубров
 
Сообщения: 2072
Зарегистрирован: 05 июн 2002, 06:07
Откуда: Новосибирск, ин-т ядерной физики СО РАН

Re: XP и NC483SP2

Сообщение Владимир » 14 май 2003, 10:42

Яцевич писал(а):Запуск утилит FILER, FLAG и др. (DOS) с каталога PUBLIC на компьютере Windows XP Pro SP1 с клиентом NC483SP2 приводит к полному зависанию компьютера (только RESET). Если выполнить возврат на SP1, то все нормально. На Windows 2000 Pro с клиентом NC483SP2 такой проблемы нет.

Только-что проверил. Любые утилиты из PUBLIC работают без проблем.
WinXP Pro SP1 Eng+NC483SP2 Eng
Netware 6 SP3 English
Владимир
 
Сообщения: 179
Зарегистрирован: 22 июн 2002, 12:18
Откуда: г.Мирный

Сообщение Яцевич » 14 май 2003, 12:10

WinXP Pro SP1 Rus+NC483SP2 Rus
Netware 6 SP2 Rus
Яцевич
 
Сообщения: 42
Зарегистрирован: 05 июл 2002, 11:00
Откуда: Минск

Сообщение Андрей Тр. aka RH » 14 май 2003, 13:05

У меня с 483SP2 проблемы с перемещаемыми профилями пользователей в ZENworks 3.2 SP2 ( NW5.1SP5, Win XP Pro SP1 .. да и "неофициальный" SP2 не помогает ).
Даешь отдельный раздел по ZENworks ... :bad-words: .. и печати !
Аватара пользователя
Андрей Тр. aka RH
 
Сообщения: 3937
Зарегистрирован: 18 июн 2002, 11:27

Сообщение Владимир » 14 май 2003, 14:01

Аналогично. На сеть копируются первые 4 каталога из профиля без ntuser.*
Владимир
 
Сообщения: 179
Зарегистрирован: 22 июн 2002, 12:18
Откуда: г.Мирный

Сообщение Андрей Тр. aka RH » 14 май 2003, 14:25

Владимир писал(а):Аналогично. На сеть копируются первые 4 каталога из профиля без ntuser.*
Вообще, я пока не нашел "собрата по несчастью" - т.е. у кого бы симптомы в точности совпадали. Но у многих есть схожие проблемы. У меня, в основном, используются mandatory profiles - т.е. лежит на сервере один, с ntuser.MAN, и туча пользователей берет его при логине ( ZEN его копирует на С:, после логаута удаляет ).

Так вот есть различного рода проблемы .. типа застревания каталогов вида username.001 и т.д. на С:, а при установке 483SP2 так просто не удается выполнить логин - стабильно возвращаешься в окно новелловского клиента ( будь ты хоть админ с личным roaming profile ).
Даешь отдельный раздел по ZENworks ... :bad-words: .. и печати !
Аватара пользователя
Андрей Тр. aka RH
 
Сообщения: 3937
Зарегистрирован: 18 июн 2002, 11:27

Сообщение Игорь Вершинин » 15 май 2003, 15:17

Андрей Тр. aka RH писал(а):
Владимир писал(а):Аналогично. На сеть копируются первые 4 каталога из профиля без ntuser.*
Вообще, я пока не нашел "собрата по несчастью" - т.е. у кого бы симптомы в точности совпадали. Но у многих есть схожие проблемы. У меня, в основном, используются mandatory profiles - т.е. лежит на сервере один, с ntuser.MAN, и туча пользователей берет его при логине ( ZEN его копирует на С:, после логаута удаляет ).

Так вот есть различного рода проблемы .. типа застревания каталогов вида username.001 и т.д. на С:, а при установке 483SP2 так просто не удается выполнить логин - стабильно возвращаешься в окно новелловского клиента ( будь ты хоть админ с личным roaming profile ).


Эти проблемы характерны для Windows XP. Последний симптом у нас проявлялся при работе клиента 4.83 и ZEN for D 3.2. Если ставить чистого клиента без довесков, то все работает нормально. Но тогда уже конечно без Workstation Manager грустно живется - и логин для рабочей станции вводить, и прочие неудобства. На Win2k такого не происходит...
Аватара пользователя
Игорь Вершинин
 
Сообщения: 387
Зарегистрирован: 05 июн 2002, 20:34
Откуда: Волгоград

Сообщение Андрей Тр. aka RH » 15 май 2003, 15:57

Игорь Вершинин

Видимо, так .. хотя под NT4, например, также есть небольшая проблема с левыми локальными копиями профилей - в том смысле, что изредка они остаются. Между тем, под ХР даже удалось добиться нормальной работы DLU ( локальный аккаунт создается / удаляется ), и даже Group Policy - но как только добавляешь к этому профиль все летит к черту.

Ради интереса надо будет попробовать 2К .. если будет время.
Даешь отдельный раздел по ZENworks ... :bad-words: .. и печати !
Аватара пользователя
Андрей Тр. aka RH
 
Сообщения: 3937
Зарегистрирован: 18 июн 2002, 11:27


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: Yahoo [Bot] и гости: 5

cron