PLS. HELP ! NETMAIL 3.1

Обсуждение технических вопросов по продуктам Novell

PLS. HELP ! NETMAIL 3.1

Сообщение kaa » 24 мар 2003, 12:09

NetWare 6.0+SP2
Устанавливаю NetMail 3.3.
Все устанавливается нормально, видны все объекты и настраиваются, NDS в порядке (ошибок нет).

При загрузке IMS :
SERVER:load ims
Loading Module IMS.NLM [ OK ]
Loading Module NETDB.NLM [ OK ]
Loading Module SYSLOGD.NLM [ OK ]
Auto-Loading Module DDCLIENT.NLM [ PUB EXISTS ]
Loading Module DDB.NLM [ OK ]
Auto-Loading Module DDCLIENT.NLM [ PUB EXISTS ]
Loading Module MSGAPI.NLM

И дальше ничего не идет :(
Ошибка :
Netmail: Could not reading configuration!

Заранее благодарен :)
kaa
 
Сообщения: 12
Зарегистрирован: 05 июн 2002, 17:14

Попробуйте так:

Сообщение Андрей Фисенко » 24 мар 2003, 12:19

1. проверьте наличие отсутсвия ошибок в дереве
2. load nimsext - там убейте нимс и поставьте снова

убедитесь, что время в сети синхронизировано (если несколько серверов)
Андрей Фисенко, Представитель Novell по Сибири и Дальнему Востоку
Изображение
Андрей Фисенко
 
Сообщения: 1308
Зарегистрирован: 05 июн 2002, 08:13
Откуда: Красноярск

Сообщение kaa » 24 мар 2003, 12:24

DsRepair ошибок не дает !
nimsext уже раз 20 запускал (проверял NDS до того и поле того - без ошибок).
Сервер в дереве один.
kaa
 
Сообщения: 12
Зарегистрирован: 05 июн 2002, 17:14

А что за Nims 3.3 ?

Сообщение Андрей Фисенко » 24 мар 2003, 12:27

Что именно вы ставите и откуда скачали?
Андрей Фисенко, Представитель Novell по Сибири и Дальнему Востоку
Изображение
Андрей Фисенко
 
Сообщения: 1308
Зарегистрирован: 05 июн 2002, 08:13
Откуда: Красноярск

Извините , ошибся !

Сообщение kaa » 24 мар 2003, 12:32

Извините , ошибся !
Конечно же 3.1 .
kaa
 
Сообщения: 12
Зарегистрирован: 05 июн 2002, 17:14

А попробуйте

Сообщение Андрей Фисенко » 24 мар 2003, 12:35

патчики поставить.
Андрей Фисенко
 
Сообщения: 1308
Зарегистрирован: 05 июн 2002, 08:13
Откуда: Красноярск

Сообщение kaa » 24 мар 2003, 12:43

Уже :)
kaa
 
Сообщения: 12
Зарегистрирован: 05 июн 2002, 17:14

бывает такая дрянь :-((

Сообщение Квашук aka Novell_maNiac! » 25 мар 2003, 04:59

я лечил выносом расширений схемы из дерева nimsext затем установка нимс 3.0 затем поверх него 3.1 ... где собака порылась незнаю искать было некогда ..... если нет 3 нимса могу мылом накатить ...
MasterCNE,CNE 6,MCP,CNS 2006
Аватара пользователя
Квашук aka Novell_maNiac!
 
Сообщения: 189
Зарегистрирован: 16 авг 2002, 04:38
Откуда: Национальный банк Траст

Re: бывает такая дрянь :-((

Сообщение kaa » 25 мар 2003, 13:18

СПАСИБО ВСЕМ :)
Давно не был на форуме и кол-во ответов приятно удивило :)

Квашук aka Novell_Maniac! писал(а): ... где собака порылась незнаю искать было некогда .....


Аналогичная ситуация !

Появилось все после миграции с 5.1 на 6.0.
Миграция, установка - все делалось в соответствии с RTFM.
DS Repair - ошибок не выдавал, т.е. все было вроде бы нормально, но все равно Could not reading configuration!
Испробовав (IMHO) все методы, SP и постфиксы, покувыркавшись долгое время, вызвав бурю озлобления со стороны ни в чем не повинных юзерей - плюнул на все и пользуясь дедовскими методами (выписыванием прав на бумажку, tbackup и.т.д.) переустановил 6.0 и NetMail с нуля, поколотил в бубен, помахал лисьим хвостом и результат - все заработало как часы.
Сегодня, с утра, решил установить постфикс на NSS, что и сделал, убедил 25 человек что мне надо перебутить сервер .... и горе мне - всё начало повторяться как в кошмарном сне.
Ну как волосы на голове подымаются знают все админы - это же случилось и у меня, НО - после DsRepair с выдачей 2-х ошибок (даже не посмотрел что это было) всё стало на свои места и 2 часа - полёт нормальный !
Теперь вряд ли буду пользоваться миграцией :(

ЗЫ. Сегодня по рассылке NIMSINFO некая lennart.bohman обратилась с аналогичной бедой - но никто из команды нимса пока не отвечает.
kaa
 
Сообщения: 12
Зарегистрирован: 05 июн 2002, 17:14

Сообщение kolyan » 28 мар 2003, 12:16

переустановил 6.0 и NetMail с нуля

:shock: не фига се !!!

и вопрос netmail купленный или ломанули ?
Аватара пользователя
kolyan
 
Сообщения: 83
Зарегистрирован: 13 июн 2002, 17:49
Откуда: откуда то с энерго объединения

Сообщение kaa » 28 мар 2003, 12:54

В том то и дело Netmail официоз.

По моим наблюдениям с миграцией намного больше возни чем с переустановкой.

Судя по буржуйским форумам - ситуация такая не только у меня, но вразумительных ответов не нашел.
kaa
 
Сообщения: 12
Зарегистрирован: 05 июн 2002, 17:14

Сообщение kolyan » 28 мар 2003, 16:06

у меня nw5.1 sp5
netmail 3.1 (с нуля ставился раньше небыло ничо ну типа нимса)
евал версия без лицензий работает :shock:
только что накатил обновление nw310d.zip, думал станет :?
а не работает прием передача, единственное что к каждому сообщению добавляет
--
This message was sent with an unlicensed evaluation version of
Novell NetMail. Please see http://www.netmail.com/ for details.

глюков описанных небыло, вообще нет с ним ни каких проблем
Аватара пользователя
kolyan
 
Сообщения: 83
Зарегистрирован: 13 июн 2002, 17:49
Откуда: откуда то с энерго объединения

Решение

Сообщение kaa » 31 мар 2003, 12:41

Может кому то интересно будет .


Решение NimsTalk :

I too had this issue where the configuration could not be read. It was
fixed after loading the followin (Thanks Jeff)...You can load

ddb -s:\treename\O\OU\server


The server is the actual server object not the messaging server object under
the internet services container.

(с) John Goswick
kaa
 
Сообщения: 12
Зарегистрирован: 05 июн 2002, 17:14

qw

Сообщение Юрий aka qwerty » 01 апр 2004, 12:27

Да.....
Три дня парился, голова не взорволась :)
kaa
Спасибо !
Аватара пользователя
Юрий aka qwerty
 
Сообщения: 152
Зарегистрирован: 12 июн 2002, 06:32
Откуда: г.Иркутск

Сообщение kaa » 01 апр 2004, 12:30

:lol:
kaa
 
Сообщения: 12
Зарегистрирован: 05 июн 2002, 17:14


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3

cron