Потеря коннекта к серверу

Обсуждение технических вопросов по продуктам Novell

Потеря коннекта к серверу

Сообщение Игорь Дубривный » 01 июл 2002, 20:58

Установили новый сервер. Сделали его мастером. При попытке записи файлов на диски сервера, а также при запуске приложений с него происходит обрыв связи с ним. Коннект на сервере по-прежнему нормал, но рабочая станция его уже не видит. При попытке отсоединиться от сервера клиент как бы отсоединяется, а сервер по-прежнему пишет о коннекте. Также не удается подключить клиента к данному серверу.
Сервер с нуля ставлю впервые и точно сказать после чего это произошло не могу (сначала все было нормально). Возможно это связано с переносом реплик со старого мастера на новый. Кстати, сдохла также печать: документы в очередь попадают, но до принтера не доходят.
Помогите, пожалуйста.
Игорь Дубривный
 
Сообщения: 5
Зарегистрирован: 01 июл 2002, 20:32
Откуда: Украина

По поводу принтеров

Сообщение Кашуро Константин » 02 июл 2002, 07:19

надо проверить их настройки. В частности сетевые адреса. Возможно принтер "не видит" обслуживаемой очереди печати.
Это было после 3-го Электронного Джихада
Аватара пользователя
Кашуро Константин
 
Сообщения: 168
Зарегистрирован: 05 июн 2002, 11:16
Откуда: г.Ханты-Мансийск

Сообщение Струин Олег » 02 июл 2002, 08:07

Проверь синхронизацию времени на серверах.
Аватара пользователя
Струин Олег
 
Сообщения: 57
Зарегистрирован: 13 июн 2002, 09:24
Откуда: Ирбит

Сообщение Игорь Дубривный » 02 июл 2002, 15:26

Синхронизация в порядке. Проверил.
Сервер (новый) 5.1, остальные 4.1.
В DSTrace Console постоянно пишет такое:
Callin DSReade conn:28 for client <Собственное имя сервера>
DSRead failed, no such attribute (-603)

Что это значит? Что это за ошибка -603 и где нати описания ошибок?
Игорь Дубривный
 
Сообщения: 5
Зарегистрирован: 01 июл 2002, 20:32
Откуда: Украина

Описания ошибок...

Сообщение Владимир Горяев » 02 июл 2002, 17:14

есть в хелпе к нвадмину, например,
а лучше поискать на http://support.novell.com/search/kb_index.jsp


ЗЫ SP4 и др обновления(flsysft7.exe, nw56up1.exe, ds880d_a.exe, ds616.exe tcp590s.exe...) см на http://support.novell.com
Аватара пользователя
Владимир Горяев
 
Сообщения: 3473
Зарегистрирован: 05 июн 2002, 13:37
Откуда: Смоленск

Сообщение Струин Олег » 03 июл 2002, 06:25

На Novell 4.x какие последние обновления?
Аватара пользователя
Струин Олег
 
Сообщения: 57
Зарегистрирован: 13 июн 2002, 09:24
Откуда: Ирбит


Сообщение Струин Олег » 03 июл 2002, 11:56

Я имел ввиду какие обновления стоят на сервере 4.x у Игоря и если старые, то установить последние. (Извините за неточность вопроса)
Аватара пользователя
Струин Олег
 
Сообщения: 57
Зарегистрирован: 13 июн 2002, 09:24
Откуда: Ирбит

Сообщение Игорь Дубривный » 03 июл 2002, 18:38

Подскажите, как в NetWare 4.x посмотреть, какие патчи у меня установлены :oops:. А также, на сайте Novell выложено обновление nw4sp9.exe, надо ли ставить более ранние или в него все включено?
Игорь Дубривный
 
Сообщения: 5
Зарегистрирован: 01 июл 2002, 20:32
Откуда: Украина

Сообщение Игорь Дубривный » 03 июл 2002, 19:18

Более подробное описание проблемы!
Поставили новый серевер 5.х, работал нормально (копировались файлы на него, запускались приложения). Поставили SP3, сделали его мастером (в сети еще 2 сервера 4.х).
Получилось: просмотреть файлы на серевере можно, записать тоже можно но редко, прерывается соединение - на сервере висит активное соединение состояние Normal, на рабочей станции тоже вроде оно есть (в Соединения NetWare), однако пишет, что неверно указан сетевой путь при попытке обратиться к диску сервера. При запуске приложения, например nwadmin, загружается часть модулей и опять таже ситуация, что и при копировании.
Еще, при синхронизации реплик возникала ошибка -717, однако сейчас нет.
Перенести master rep на старый сервер не дает ошибка -666, несоответствие версий DS.
DSrepair прогоняли не помогает.
есть предположение, что дело либо в NDS, либо "захлебывается" сетевая карта (драйвера родные). Подскажите где искать. в чем может быть проблема. На сервере есть IP & IPX ситуация одинаковая и там и там.
Игорь Дубривный
 
Сообщения: 5
Зарегистрирован: 01 июл 2002, 20:32
Откуда: Украина

Сообщение Андрей Тр. aka RH » 03 июл 2002, 19:35

Поставили новый серевер 5.х, работал нормально (копировались файлы на него, запускались приложения). Поставили SP3, сделали его мастером (в сети еще 2 сервера 4.х).


Наблюдение по теме : при "патчевании" серверов рекомендуется следить за тем, чтобы версия DS у них была одинаковая, по возможности. Насколько я помню, при наличии в дереве 5.х и 4.х серверов это еще более критично ( хотя сам с такой ситуацией не сталкивался ). Возможно, после обновления до SP3 различие версий DS на 5.х и 4.х дает себя знать.

Подскажите, как в NetWare 4.x посмотреть, какие патчи у меня установлены


LOAD INSTALL, далее в списке установленных продуктов должен быть и сервиспак.

Все сервиспаки ( включая 9 ) - кумулятивные, т.е. предыдущие ставить не надо. Если после установки SP решили добавить какую-то компоненту Netware ( LDAP, к примеру ), то после ее установки этот SP следует переустановить ( чтобы обновить файлы этой компоненты ) - но это просто к слову.

ЗЫ А вообще-то RTFM - насколько я помню, при установке сервера 5.х в дерево в списке prerequisites ( условий, обязательных к выполнению перед инсталляцией ) есть и минимальный уровень сервиспака на 4-шных серверах в Дереве, если такие есть.
Аватара пользователя
Андрей Тр. aka RH
 
Сообщения: 3937
Зарегистрирован: 18 июн 2002, 11:27

Сообщение Андрей Старков » 04 июл 2002, 06:56

При установке в 4.х дерево сервера 5.х обязательно надо выполнять подготовку NDS, там схема расширяется, еще что-то. Вы это делали?
Все доки описывают переход 4.11 -> 5.х Про 4.10 и не вспоминают. для 4.10 и 4.11 версии NDS разные. Для 4.10 последняя 5.18, последний сервис пак 410pt8b кажется + ipx660 и Libupi (обновления Clib) Я добавлял в дерево 5.18 сервер 5.1 (NDS 8.79) сделал его мастером, а потом добавил 6.0 (eDir 8.6.0) и вроде все это живет, ошибок нет (почти, но это другая история :-))
А ошибки 600-серии это ошибки NDS, в knowleadgebase об этом много сказано
Андрей Старков
 
Сообщения: 473
Зарегистрирован: 21 июн 2002, 13:57
Откуда: г. Ноябрьск, ЯНАО

Сообщение Игорь Дубривный » 05 июл 2002, 11:53

От ошибок избавились, заремили все лишнее в autoexec.ncf, однако коннект как пропадал, так и пропадает, причем никаких сообщений об ошибках.
Причем еще одна особенность, при входе в сеть с рабочей станции при включенном сервере 5.1 пишет периодически потеря коннекта, однако повторно входим подключается, хотя основной сервер при коннекте не 5.1.
Игорь Дубривный
 
Сообщения: 5
Зарегистрирован: 01 июл 2002, 20:32
Откуда: Украина

Сообщение Андрей Тр. aka RH » 05 июл 2002, 17:31

Игорь Дубривный

Ээ .. так что там с версиями DS-то ? Собсно, все комментарии пока к этому и сводились. Посмотреть их все можно в DSREPAIR, если не путаю. Ремить ненужное это хорошо, конечно, но ..
Аватара пользователя
Андрей Тр. aka RH
 
Сообщения: 3937
Зарегистрирован: 18 июн 2002, 11:27


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: Yahoo [Bot] и гости: 4