Тормоза на гигабите при 100 мб линке

Обсуждение технических вопросов по продуктам Novell

Тормоза на гигабите при 100 мб линке

Сообщение Радев Валерий » 26 фев 2003, 11:23

Есть мама INTEL SHG2 с интегрироваными сетевыми 100 Мб и Гигабит (RG45). При 100мб линке гигабитной карты страшные тормоза на гигабитной сетевой :cry: . (NW5.0 sp6a). Причем не зависимо от протоколов. Может какие ключи при загрузке СE1000 нужны. А то 120 юзеров на одну сетевую...Принимаются любые предложения (протоколы, транк, баланс,....)
Аватара пользователя
Радев Валерий
 
Сообщения: 36
Зарегистрирован: 05 июн 2002, 14:24
Откуда: Мелитополь

Сообщение Андрей Тр. aka RH » 26 фев 2003, 13:36

А во что воткнут другой конец кабеля - т.е. что за свич и как настроен тот порт ( autonegotiation или принудительно 100Мбит / half/fullduplex и т.п. ) ? Имеет смысл попробовать принудительно выставить 100 Full. Стоит также взять самые свежие драйверы .. но и так уже, наверное, сделано.
Даешь отдельный раздел по ZENworks ... :bad-words: .. и печати !
Аватара пользователя
Андрей Тр. aka RH
 
Сообщения: 3937
Зарегистрирован: 18 июн 2002, 11:27

Сообщение Влад А.Сокол aka Akina » 26 фев 2003, 13:39

Либо это проблемы архитектуры (и тогда не лечится) - что возможно... вторая карта, вероятно, существует для разовых административных действий в режиме эксклюзивного коннекта.
Либо это пробоемы настройки платы - ройся в CMOSe.
Либо неудачный экземплярус...
Влад А.Сокол aka Akina
 
Сообщения: 1326
Зарегистрирован: 05 июн 2002, 09:24
Откуда: Зеленоград, Москва, Россия

Сообщение Радев Валерий » 26 фев 2003, 14:20

Андрей Тр. aka RH писал(а):А во что воткнут другой конец кабеля - т.е. что за свич и как настроен тот порт ( autonegotiation или принудительно 100Мбит / half/fullduplex и т.п. ) ? Имеет смысл попробовать принудительно выставить 100 Full. Стоит также взять самые свежие драйверы .. но и так уже, наверное, сделано.

Коммутатор BayStack 450-24t, порт на нем - автоопределение.
Пробовал и авто и 100 и фул- и полу- и нифига
Драйвера самые-самые...
Аватара пользователя
Радев Валерий
 
Сообщения: 36
Зарегистрирован: 05 июн 2002, 14:24
Откуда: Мелитополь

Сообщение Андрей Тр. aka RH » 26 фев 2003, 14:56

Помнится, для Интеловской CE100B ( еще 100-Мбитной ) Новелл советовал использовать компаковский драйвер для N100 ( построенной на том же железе ). Там вроде как были проблемы с производительностью, ошибками и пр. А вообще можно еще глянуть в MONITORe, где что нагружено - или внешне на консоли все спокойно ?
Даешь отдельный раздел по ZENworks ... :bad-words: .. и печати !
Аватара пользователя
Андрей Тр. aka RH
 
Сообщения: 3937
Зарегистрирован: 18 июн 2002, 11:27

Сообщение Egor » 26 фев 2003, 15:07

Биос материнской платы последней версии ?
Egor
 
Сообщения: 65
Зарегистрирован: 20 фев 2003, 11:06

Сообщение Радев Валерий » 26 фев 2003, 16:26

Egor писал(а):Биос материнской платы последней версии ?

Да вроде того, сервер куплен в конце декабря 2002 года
Аватара пользователя
Радев Валерий
 
Сообщения: 36
Зарегистрирован: 05 июн 2002, 14:24
Откуда: Мелитополь

Сообщение Egor » 26 фев 2003, 16:36

System Update Package (BIOS1.07, BMC0.21, HSC0.10, FRUSDR5.08) [SHG2_SUP_020303.EXE]
Find further information on the Intel® Server Board SHG2.
For more details, most downloads contain a ReadMe or Release Notes file.

English: SHG2_SUP_020303.exe
Ver: 1.07/21/0.10/5.0.8 Size: 1628KB Date: 2/4/2003 Time @56Kbps: 3.77 min.

Ссылка
Egor
 
Сообщения: 65
Зарегистрирован: 20 фев 2003, 11:06

Сообщение Egor » 26 фев 2003, 18:06

Вообще похоже на железные проблемы или с драйверами.
Если есть возможность попробуй воткнуть новый винт и поставить туда Win2000 и посмотреть как все будет в винде работать
Egor
 
Сообщения: 65
Зарегистрирован: 20 фев 2003, 11:06

Сообщение Dmitry M » 26 фев 2003, 18:25

Радев Валерий писал(а):
Андрей Тр. aka RH писал(а):А во что воткнут другой конец кабеля - т.е. что за свич и как настроен тот порт ( autonegotiation или принудительно 100Мбит / half/fullduplex и т.п. ) ? Имеет смысл попробовать принудительно выставить 100 Full. Стоит также взять самые свежие драйверы .. но и так уже, наверное, сделано.

Коммутатор BayStack 450-24t, порт на нем - автоопределение.
Пробовал и авто и 100 и фул- и полу- и нифига
Драйвера самые-самые...


Ошибки на порту коммутатора смотрел ? (Разве не Nortel 450 Bay-то уже давно тю-тю)
Dmitry M
 
Сообщения: 81
Зарегистрирован: 30 июл 2002, 17:59
Откуда: СПб

Сообщение Vladimir Kozak » 28 фев 2003, 13:58

Радев Валерий писал(а):
Андрей Тр. aka RH писал(а):А во что воткнут другой конец кабеля - т.е. что за свич и как настроен тот порт ( autonegotiation или принудительно 100Мбит / half/fullduplex и т.п. ) ? Имеет смысл попробовать принудительно выставить 100 Full. Стоит также взять самые свежие драйверы .. но и так уже, наверное, сделано.

Коммутатор BayStack 450-24t, порт на нем - автоопределение.
Пробовал и авто и 100 и фул- и полу- и нифига
Драйвера самые-самые...


У меня привычка - выставлять скорости/дуплексы на интефейсе свича, карточки и в дровах. Если глюки после этого в наличии - начинаю смотреть статистику. Затем драйвера, патчи... и т.д.
Аватара пользователя
Vladimir Kozak
 
Сообщения: 762
Зарегистрирован: 30 янв 2003, 15:13


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: Yahoo [Bot] и гости: 8

cron