Проблема с ВМ3.7

Обсуждение технических вопросов по продуктам Novell

Проблема с ВМ3.7

Сообщение Савельев Сергей » 25 фев 2003, 13:01

Добрый день!
Совершенно случайно обнаружил, что прокси предоставляет выход не только пользователям NETWARE, а просто любой машине.
В log-файлах регистрируются IP, а не пользователи
Подскажите, как избавится от этих глюков
ВМ3.7+ SP1
Заранее благодарю.
Аватара пользователя
Савельев Сергей
 
Сообщения: 524
Зарегистрирован: 15 ноя 2002, 11:24
Откуда: Моск. обл. г. Железнодорожный

Это не в BM проблема...

Сообщение Павел Гарбар » 25 фев 2003, 14:01

Надо сказать, что аутентифицировались всегда, а не только при доступе к закрытым страницам. Это в конфигурации прокси.
Да, и NAT выключи. Тогда никто мимо логов не пройдет
Павел Гарбар
 
Сообщения: 682
Зарегистрирован: 05 июн 2002, 09:36
Откуда: Санкт-Петербург

Сообщение Савельев Сергей » 26 фев 2003, 13:21

Доступа к proxy без CLNTRUST с раб. ст. пользователи не имеют (это сделал)
А вот авторизация на proxy клиентов как пользователей NDS не всегда проходит
У меня некоторые пользователи (типа ГОСТЬ) имеют до 15 одновременных соединений
Первый кто влез в inet на proxy как пользователь NDS, а остальные нет :roll:
Такое впечатление, что на proxy стоит ограничение по количеству подключений пользователей

И из-за этого выходные правила не работают
пожалуйста, отвечайте по подробней, если не затруднит
Аватара пользователя
Савельев Сергей
 
Сообщения: 524
Зарегистрирован: 15 ноя 2002, 11:24
Откуда: Моск. обл. г. Железнодорожный

Сообщение Yuri Mischenko » 26 фев 2003, 13:56

Все сервисы BM тоже лицензируется по кол-ву подключений :twisted:

посмотри сколько лицензий у тебя заюзано
А ведь могло быть и хуже...:bad-words:
Аватара пользователя
Yuri Mischenko
 
Сообщения: 164
Зарегистрирован: 19 июл 2002, 05:25
Откуда: Chita

Сообщение Савельев Сергей » 26 фев 2003, 14:22

лицензии без лимита
Аватара пользователя
Савельев Сергей
 
Сообщения: 524
Зарегистрирован: 15 ноя 2002, 11:24
Откуда: Моск. обл. г. Железнодорожный

Сообщение Yuri Mischenko » 26 фев 2003, 14:28

хм....у меня 2 бордера 3,7 стоит ни на одном из них таких проблем замечено не було...аутентификация в бордер идет по средством clntrust
А ведь могло быть и хуже...:bad-words:
Аватара пользователя
Yuri Mischenko
 
Сообщения: 164
Зарегистрирован: 19 июл 2002, 05:25
Откуда: Chita

Сообщение Савельев Сергей » 26 фев 2003, 18:37

Имеет ли значение, с какого сервера запускается CLNTRUST
А то у меня для простых смертных исполнение CLNTRUST и DWNTRUST происходит с другого сервера (без BM)
Аватара пользователя
Савельев Сергей
 
Сообщения: 524
Зарегистрирован: 15 ноя 2002, 11:24
Откуда: Моск. обл. г. Железнодорожный

Сообщение Yuri Mischenko » 27 фев 2003, 05:34

нет не имеет.
имхо лучше запускать его с локальной тачки
А ведь могло быть и хуже...:bad-words:
Аватара пользователя
Yuri Mischenko
 
Сообщения: 164
Зарегистрирован: 19 июл 2002, 05:25
Откуда: Chita

Сообщение Яцевич » 27 фев 2003, 11:00

Снимите флаг SSL на закладке Authentication <- Authentication Context... <- BorderManager Setup.
В BorderManager Access Rules указывать только пользователей NDS.
Яцевич
 
Сообщения: 42
Зарегистрирован: 05 июл 2002, 11:00
Откуда: Минск

Сообщение Савельев Сергей » 28 фев 2003, 11:37

Что я и сделал
По ходу дела ещё один вопрос.
Как сделать, чтобы запрашивался логин и пароль?
По идее у пользователя должна быть вкладка, но её нет
Аватара пользователя
Савельев Сергей
 
Сообщения: 524
Зарегистрирован: 15 ноя 2002, 11:24
Откуда: Моск. обл. г. Железнодорожный

Сообщение Константин Матвеев » 28 фев 2003, 12:24

нужно настроить авторизацию через ssl.
при этом можно выбрать метод и форму авторизации (html, java)
Константин Матвеев, MCNE
Аватара пользователя
Константин Матвеев
 
Сообщения: 252
Зарегистрирован: 10 июл 2002, 13:49
Откуда: Москва

Сообщение Савельев Сергей » 01 мар 2003, 20:56

Здесь Павел посоветовал отключить NAT
А не проще ли сделать статический NAT?
Outlook не хочет работать, а у людей внешняя почта
Хотелось бы знать есть ли с этой стороны подводные камни?
Аватара пользователя
Савельев Сергей
 
Сообщения: 524
Зарегистрирован: 15 ноя 2002, 11:24
Откуда: Моск. обл. г. Железнодорожный

Сообщение Владимир Горяев » 03 мар 2003, 11:33

Савельев сергей писал(а):Здесь Павел посоветовал отключить NAT
А не проще ли сделать статический NAT?
Outlook не хочет работать, а у людей внешняя почта
Хотелось бы знать есть ли с этой стороны подводные камни?
Как настроить почту через ВМ http://novell.org.ru/forum/viewtopic.php?t=183
Бардак автоматизировать невозможно!!!
_________________
Аватара пользователя
Владимир Горяев
 
Сообщения: 3473
Зарегистрирован: 05 июн 2002, 13:37
Откуда: Смоленск

Сообщение Савельев Сергей » 13 мар 2003, 14:25

Добрый день, это опять я
Не хотят работать выходные правила
Помогите разобраться, а то я совсем запутался
На сколько я помню выходные правила работали до установки на BM SP1
В выходных правилах сервера задано:
Правило 1
DENY URL для пользователей группы STUDENTS
Правило 2
ALLOW ANY ANY PORT для всех пользователей

Select Third Party URL Blocking Solution
установлено NONE

В чём здесь дело. Я не как допереть не могу
И на последок как в выходных правилах (если открываются конкретные порты) открыть порт 1080
Пожалуйста, укажите на ошибку
Аватара пользователя
Савельев Сергей
 
Сообщения: 524
Зарегистрирован: 15 ноя 2002, 11:24
Откуда: Моск. обл. г. Железнодорожный

Сообщение Савельев Сергей » 20 мар 2003, 17:06

Добрый день
Это снова я
Докопался до причин отказа рулей, оказался горбатый ACLCHECK.NLM
Хотелось бы знать, что лучше снести SP1 или что-то иное
Ваше мнение господа сисадмины
Аватара пользователя
Савельев Сергей
 
Сообщения: 524
Зарегистрирован: 15 ноя 2002, 11:24
Откуда: Моск. обл. г. Железнодорожный

След.

Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 4

cron