Медленный download с NW6SP2

Обсуждение технических вопросов по продуктам Novell

Медленный download с NW6SP2

Сообщение Сушко Иван » 11 янв 2003, 10:17

После установки NW6NSS2С (грешить вроде больше не на что, хотя появилась проблема эта не сразу) информация с сервера сливается со скоростью не больше 800 кБ/c для одной станции и не поднимается выше 5 для нескольких (сервер подключен по 1000TX). При этом заливка данных идет со скоростью 6-7 мб/c (с одной станции) и доходит до 20 (для нескольких). Загрузка у сервера не поднимается выше 40% с антивирусом (отключение антивируса результатов не приносит). На рабочих станциях стоят 3.32SP1 и 4.83SP1 клиенты. Поднят только IP. Раньше скорость upload=download ... Может кто сталкивался с такой вот ситуацией? Как это дело можно вылечить?

PS: http://novell.org.ru/forum/viewtopic.php?t=1170 - /poolrebuild помог.

Заранее благодарен.
Аватара пользователя
Сушко Иван
 
Сообщения: 37
Зарегистрирован: 28 ноя 2002, 08:56
Откуда: Владивосток

Сообщение Михаил Григорьев » 11 янв 2003, 13:50

А до установки NW6NSS2С всё было нормально????

Если да то возможно поможет заменя файла NWSA.NSS на вот этот ->
http://novell.chel.ru/NWSoft/Update/NetWare/NW6.0/NW6NSS2C_New/NWSA.NSS
Аватара пользователя
Михаил Григорьев
 
Сообщения: 1461
Зарегистрирован: 04 июн 2002, 12:22
Откуда: Челябинск

Сообщение Сушко Иван » 12 янв 2003, 03:00

Жалобы на скорость пошли дней через 10 после установки патча, но кто знает может и до этого тормозило просто молчали. Приблизительно за месяц до этого замеряли производительность после перевода с 100TX на 1000TX, все было нормально... А сейчас Warcraft III (около 700 мб) копируется на сервер за 1 мин, а с сервера за 25 :( .


Если да то возможно поможет заменя файла NWSA.NSS на вот этот ->
http://novell.chel.ru/NWSoft/Update/Net ... w/NWSA.NSS


nwsa.nss заменил, толку нет :( .
Аватара пользователя
Сушко Иван
 
Сообщения: 37
Зарегистрирован: 28 ноя 2002, 08:56
Откуда: Владивосток

Сообщение Михаил Григорьев » 14 янв 2003, 16:12

Хммм... Может стоит тогда вернутся к NSS2B... Если естеств. с ним проблем небыло...

Нужно точно узнать когда пошли грабли... А то вдруг NSS2C и не виновать.... Тем более вы говорите что
Жалобы на скорость пошли дней через 10 после установки патча, но кто знает может и до этого тормозило просто молчали


Ничего нового за прошедший период после установки NSS2C на сервер не ставили... Set - параметры не крутили... и т.д.???
Аватара пользователя
Михаил Григорьев
 
Сообщения: 1461
Зарегистрирован: 04 июн 2002, 12:22
Откуда: Челябинск

Сообщение Сушко Иван » 15 янв 2003, 02:30

Григорьев Михаил писал(а): Ничего нового за прошедший период после установки NSS2C на сервер не ставили... Set - параметры не крутили... и т.д.???


Заменили коммутатор. И, кстати, заметил интересную особенность, если воткнуть сервер в 100Мб порт коммутатора скорость возрастает раза в 2-3 (карта Intel Pro 1000MT, коммутатор 3Com 4250T), не фонтан, но все же. Ошибок вроде нет ни с той ни с другой стороны.

Кстати, извиняюсь, что ввел в заблуждение: когда тестировали скорость
Приблизительно за месяц до этого замеряли производительность после перевода с 100TX на 1000TX, все было нормально...
была произведена замена сетевой карты, а реально сервер работал по 100 (коммутатор 3Com 3900).
Аватара пользователя
Сушко Иван
 
Сообщения: 37
Зарегистрирован: 28 ноя 2002, 08:56
Откуда: Владивосток

Сообщение Михаил Григорьев » 15 янв 2003, 19:16

То есть если я правильно понял раньше на сервера стояла 100Mbit карточка и всё работало, а потом поставили 1000 и NSS2C и появились тормоза...

Если так то может дело в сетевухе... Или коммутатор глючит... Попробуйте поварировать с железом...
Аватара пользователя
Михаил Григорьев
 
Сообщения: 1461
Зарегистрирован: 04 июн 2002, 12:22
Откуда: Челябинск

Сообщение Dimerson » 17 янв 2003, 13:11

Григорьев Михаил писал(а):А до установки NW6NSS2С всё было нормально????

Если да то возможно поможет заменя файла NWSA.NSS на вот этот ->
http://novell.chel.ru/NWSoft/Update/NetWare/NW6.0/NW6NSS2C_New/NWSA.NSS


Данный модуль помогает в следующем случае:

If a client sends an IPX packet burst request over TCP, that would
cause NSS to abend in NWSA.NSS because it does not expect packet burst
on that protocol (that is an error condition). The changes in the code
should handle this error condition now without abending the server.
Also, this problem has existed since before the release of NSS in
NetWare 5.0 way back in 1998. So this is not a new problem to NSS2C.
Аватара пользователя
Dimerson
 
Сообщения: 2739
Зарегистрирован: 15 сен 2002, 14:39
Откуда: Регион 70


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: Yahoo [Bot] и гости: 3