Proxy

Обсуждение технических вопросов по продуктам Novell

Proxy

Сообщение Денис Кострюков » 29 ноя 2002, 12:50

Уважаемые!
Есть такая проблема: бордюр не пишет в логах URL а только путь на самом сервере, вот кусок лога:
192.168.0.46 - .vova.rian [29/Nov/2002:09:25:53 +0300] "GET /rebase/basic.css HTTP/1.1" 304 29
192.168.0.46 - .vova.rian [29/Nov/2002:09:25:53 +0300] "GET /rebase/weapons.htm HTTP/1.1" 200 8959
192.168.0.46 - .vova.rian [29/Nov/2002:09:25:53 +0300] "GET /theme/1pix.gif HTTP/1.1" 302 553
192.168.0.46 - .vova.rian [29/Nov/2002:09:25:53 +0300] "GET /counter?id=44476;t=30 HTTP/1.1" 200 1080
192.168.0.46 - .vova.rian [29/Nov/2002:09:25:53 +0300] "GET /rebase/weapons/nav-1x2.jpg HTTP/1.1" 200 2961
после GET нету адреса.
не пойму в чем проблема
SBS6sp2, BM36SP2
Денис Кострюков
 
Сообщения: 25
Зарегистрирован: 12 сен 2002, 15:21

Сообщение Денис Кострюков » 02 дек 2002, 12:26

Может прозрачный прокси виноват ?
Денис Кострюков
 
Сообщения: 25
Зарегистрирован: 12 сен 2002, 15:21

Сообщение Yuriy Levin » 09 дек 2002, 14:10

А у тебя в логи запросы типа "connect" пишутся? Если нет, то возможно, что пользователь использует софт, который именно так и обращается к прокси-серверу. В этом случае могут не писаться запросы 'connect имя хоста', а писаться только запросы файла, после того, как соединение с хостом установлено. Запрос файла в этом случае может не содержать имени хоста, что и видно в приведенном куске лога.
Yuriy Levin
 
Сообщения: 60
Зарегистрирован: 09 дек 2002, 13:24
Откуда: Минск

Сообщение Владимир Горяев » 09 дек 2002, 17:07

Денис Кострюков писал(а):Может прозрачный прокси виноват ?

Так и есть. http://www.novell.com/coolsolutions/bor ... xy_bm.html
Бардак автоматизировать невозможно!!!
_________________
Аватара пользователя
Владимир Горяев
 
Сообщения: 3473
Зарегистрирован: 05 июн 2002, 13:37
Откуда: Смоленск


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 6

cron