не грузится DSREPAIR

Обсуждение технических вопросов по продуктам Novell

не грузится DSREPAIR

Сообщение Nurlybai » 22 янв 2004, 08:58

Народ, кто знает почему не грузится DSREPAIR.NLM на NetWare 5.1 SP3? Выдает кучу ошибок типа:

SERVER-5.00-918: Loader cannot find public symbol: SAL_xxxx for module DSREPAIR.NLM
SERVER-5.00-1548: Load file referenced undefined public variable.
Module DSREPAIR.NLM NOT loaded

можно ручками загрузить модуль SAL.NLM, тогда остается одна ошибка:
SERVER-5.00-918: Loader cannot find public symbol: SAL_DirFreeSpace for module DSREPAIR.NLM

Видимо, не загружен еще какой-то модуль. Но какой?
Nurlybai
 
Сообщения: 5
Зарегистрирован: 22 янв 2004, 08:45
Откуда: Almaty

Re: не грузится DSREPAIR

Сообщение Аркадий Глазырин » 22 янв 2004, 10:25

Nurlybai писал(а):Народ, кто знает почему не грузится DSREPAIR.NLM на NetWare 5.1 SP3? Выдает кучу ошибок типа:


Попробуй сделать так:

LOAD C:\NWSERVER\DSREPAIR.NLM
Аватара пользователя
Аркадий Глазырин
 
Сообщения: 2762
Зарегистрирован: 16 авг 2002, 09:09
Откуда: Екатеринбург

Re: не грузится DSREPAIR

Сообщение Nurlybai » 22 янв 2004, 13:28

[Попробуй сделать так:

LOAD C:\NWSERVER\DSREPAIR.NLM[/quote]


не прокатывает, такая же ошибка
Nurlybai
 
Сообщения: 5
Зарегистрирован: 22 янв 2004, 08:45
Откуда: Almaty

Re: не грузится DSREPAIR

Сообщение Larico » 22 янв 2004, 20:03

Nurlybai писал(а):Народ, кто знает почему не грузится DSREPAIR.NLM на NetWare 5.1 SP3? Выдает кучу ошибок типа:

SERVER-5.00-918: Loader cannot find public symbol: SAL_xxxx for module DSREPAIR.NLM
SERVER-5.00-1548: Load file referenced undefined public variable.
Module DSREPAIR.NLM NOT loaded

1. У меня было подобное после запуска nwdeploy с диска nw6 в дереве с 5.1.
Вскоре выяснил, что дерево "немного" обновилось, а dsrepair не на всех серверах новый.
Попробуйте проверить версии dsrepair в дереве на разных серверах.
2. Информации мало - что у вас: иДир или НДС??? Версия dsrepair ??? Версия DS???
Аватара пользователя
Larico
 
Сообщения: 974
Зарегистрирован: 13 май 2003, 13:57
Откуда: Матрице все равно .....

Re: не грузится DSREPAIR

Сообщение Nurlybai » 24 янв 2004, 08:44

1. У меня было подобное после запуска nwdeploy с диска nw6 в дереве с 5.1.[/quote]

DSREPAIR запустился. Дело действительно происходит после запуска nwdeploy, только в моем случае для nw6.5. Заменил модуль sal.nlm, который был взят из SP6 для nw5.1, не устанавливая весь саппорт-пак.
Nurlybai
 
Сообщения: 5
Зарегистрирован: 22 янв 2004, 08:45
Откуда: Almaty


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3

cron