ConsoleOne 1.3.3. Сбой при установке имени текущего дерева.

Обсуждение технических вопросов по продуктам Novell

ConsoleOne 1.3.3. Сбой при установке имени текущего дерева.

Сообщение Игорь Вершинин » 22 окт 2002, 10:53

У кого-нибудь вылетало такое сообщение при попытке администрировать некоторые объекты eDir через ConsoleOne? Такое у меня бывает при попытке вызвать свойства пользователя (любого, у меня права суперюзера, владельца дерева) или объекта Key Material. Очень хочется эту ошибку исправить.
Рабочие станции были и Windows 2000 sp1,2,3 и Windows XP sp1... Везде одно и то же.
При возникновении ошибки при редактировании свойств пользователя ConsoleOne ругается, но работает. При редактивании Key Material консоль ругается и вываливается по C++ RunTime Error.
Аватара пользователя
Игорь Вершинин
 
Сообщения: 387
Зарегистрирован: 05 июн 2002, 20:34
Откуда: Волгоград

Сообщение Andrey Karyagin » 22 окт 2002, 12:56

Это проблема Snapin'ов PKI. Вам надобно их обновить, и проблема исчезнет.
Andrey Karyagin
 
Сообщения: 204
Зарегистрирован: 06 авг 2002, 15:56
Откуда: United Card Service

Сообщение Ravil » 22 окт 2002, 13:59

У меня тоже такая ботва появилась где то с неделю назад когда пришлось нового юзера заводить хотя до этого все было нормально это появляется только с компа где W2k, видимо проблема в винде
пока серьезно этим не занимался.
Ravil
 
Сообщения: 396
Зарегистрирован: 17 июл 2002, 12:05
Откуда: Kazan

Сообщение Игорь Вершинин » 22 окт 2002, 14:23

Andrey Karyagin писал(а):Это проблема Snapin'ов PKI. Вам надобно их обновить, и проблема исчезнет.


Не знаю. Очень похоже, но с сайта Novell забрал самые свежие. Проблема не исчезла....
Аватара пользователя
Игорь Вершинин
 
Сообщения: 387
Зарегистрирован: 05 июн 2002, 20:34
Откуда: Волгоград

Переустановка Сервера Сертификатов не помогла.

Сообщение Игорь Вершинин » 23 окт 2002, 10:08

В TIDах на саппорте нашел, что если переустановить сервер сертификатов, то проблема исчезнет. Оказалось, что нет. В соответствии с TID 10050254 переустановил сервер сертификатов на всех серверах (на владельце и на других в дереве). Не помогло. Все равно ConsoleOne выкидывает ошибку "Не могу получить имя текущего дерева" и проблема осталась.
Кто-нибудь решал подобные проблемы?
Аватара пользователя
Игорь Вершинин
 
Сообщения: 387
Зарегистрирован: 05 июн 2002, 20:34
Откуда: Волгоград

Сообщение Andrey Karyagin » 25 окт 2002, 14:10

Месяца три тому назад я вылечил эту проблему на NT4.0SP6A English Workstation следующим образом:
1) ДЕинсталлировал NW клиента
2) ДЕинсталлировал NICI библиотеки
3) Удалил с диска относящиеся к ним DLL
4) Вычистил в Registry упоминания о клиенте и NICI
5) Инсталлировал клиента v4.83
6) Инсталлировал NICI v1.57 (Domestic)
7) Инсталлировал NICI v2.40 (Domestic)
8) Инсталлировал ConsoleOne v1.3.3 с плагинами из дистрибутива eDirectory v8.62 for WindowsNT/2000
А замечена сия проблема была изначально после
обновления клиента v4.80SP3 до v4.83 с последующим обновлением ConsoleOne. Поэтому точная причина осталась неведомой. Странно, но аналогичные обновления на Win2000 English Workstation проблему не воспроизвели.
Andrey Karyagin
 
Сообщения: 204
Зарегистрирован: 06 авг 2002, 15:56
Откуда: United Card Service

Сообщение Игорь Вершинин » 25 окт 2002, 17:46

У меня на XPsp1 english эта проблема появилась "сама собой". Т.е. все было нормально, после перезагрузки эта хрень появилась и все перестало нормально работать. Переустановка помогает только до перезагрузки.... Профиль, что интересно, был и локальным и перемещаемым.... Какая-то проблема необычная... На саппорте ничего нет...
Аватара пользователя
Игорь Вершинин
 
Сообщения: 387
Зарегистрирован: 05 июн 2002, 20:34
Откуда: Волгоград


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 5