WinXP sp2 + CIFS + NW 6.5 sp3 = "мертвые" коннекты

Обсуждение технических вопросов по продуктам Novell

WinXP sp2 + CIFS + NW 6.5 sp3 = "мертвые" коннекты

Сообщение Vershkov_AV » 03 май 2005, 14:57

Проблему уже поднимал (http://novell.org.ru/forum/viewtopic.ph ... highlight=),
правда ответов ни одного... :cry:
Еще раз попробую переформулировать вопрос:

Окружение:
Стоит сервер NetWare 6.5 sp3, на нем настроен доступ доменных пользователей через
CIFS, контролеры домена подняты на Win2003, WINSы там же.
Идет плановая замена рабочих станций на новые (IBM ThinkCentre, Intel 865),
на них предустановлена WinXP sp2, доступ к Нетваревским ресурсам организуется
через CIFS, брандмауэр им. Микрософта отключен как сервис (чтобы и не думал),
раздача IP-адресов через DHCP на тех же котролерах домена.
Диски мапятся через скрипт при логине в домен по IP-адресу нетваревского сервера.

Проблема:
Время от времени поступают жалобы на отсутствие сетевых дисков от пользователей
этих самых новых станций (навскидку страдают этим примерно 20 % машин).
Коннекты этих пользователей видны в Remote Manager'e, но у них отсутствует
IP-адрес. Т.е. коннекты остается "висеть" после отключения машины или обрыва
связи и последующего реконнекта. Как только пользователь выбирает свою квоту
на число подключений к НДС ему перестают мапится диски.
Причем, судя по всему, коннект без адреса может быть и "живым".

Вопросы чисто русские: Кто виноват? и Что делать?

З.Ы. А куда делась закладочка со свойствами CIFS из свойств сервера в последней
версии КонсольОдин? Приходится старой "заначенной" пользоваться.
--- Такая умная мысль могла прийти только в голову --- (с) не помню чей.
Vershkov_AV
 
Сообщения: 33
Зарегистрирован: 01 июл 2002, 15:49
Откуда: Москва, ЦТО МинФин'а

Вдогонку

Сообщение Vershkov_AV » 03 май 2005, 15:19

Да, еще на консоли сервера время от времени вываливается:
SessionSetup: PDC and CLIENT SecBlobs OUT OF SYNC
Соответственно все о чем советует ТИД
(http://support.novell.com/cgi-bin/searc ... 079206.htm)
-- убиение на домен-контроллерах АвтоДисконнекта -- выполнено, а надпись
продолжает временами вылезать вместо обычного "Success"
--- Такая умная мысль могла прийти только в голову --- (с) не помню чей.
Vershkov_AV
 
Сообщения: 33
Зарегистрирован: 01 июл 2002, 15:49
Откуда: Москва, ЦТО МинФин'а

Сообщение Denish » 03 июн 2005, 10:33

Подобное наблюдается и у нас. Сеть с разнородными машинами есть и w98, и w2k и wxp. На станциях c WXP периодически теряется соединение с Netware сервером. Восстанавливается только после перезагрузки станции. Сервер под Netware 5.
Denish
 
Сообщения: 5
Зарегистрирован: 25 апр 2005, 06:15
Откуда: Angarsk


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3

cron