BM и SSL Authentication

Обсуждение технических вопросов по продуктам Novell

BM и SSL Authentication

Сообщение Танин Виктор » 27 янв 2005, 13:59

Пытаюсь настроить SSL Authentication на BM38SP2
Сертификат указан, порт SSL.
Но вот при попытке получить доступ к любому сайту, получаю:
404 object not found - Это на машинах с win2000
с Linux станции отображается окно логина, но выскакивает сообщение
connection to host proxy is broken

проблему для вин создавал порт, 443 апач слушал, после смены - под вин работает, а вот под линксом - нет :(

может, ещё что-нибудь донастроить надо?
моя цель - получить доступ в иинтернет с линуксовой станции
Аватара пользователя
Танин Виктор
 
Сообщения: 141
Зарегистрирован: 03 фев 2004, 04:36
Откуда: Владивосток

Сообщение Владимир Горяев » 27 янв 2005, 14:11

А какой тип страниицы выбран? HTML, java?
Бардак автоматизировать невозможно!!!
_________________
Аватара пользователя
Владимир Горяев
 
Сообщения: 3473
Зарегистрирован: 05 июн 2002, 13:37
Откуда: Смоленск

Сообщение Танин Виктор » 28 янв 2005, 03:37

HTML выбран
Аватара пользователя
Танин Виктор
 
Сообщения: 141
Зарегистрирован: 03 фев 2004, 04:36
Откуда: Владивосток

Сообщение Савельев Дмитрий » 28 янв 2005, 16:21

Было примерно похожее:
Мышой жмак!

Может поможет ...
Если не поможет - пишите, будем дальше разбираться ... ИМХО, здесь ничего сложного нет ...
Лучший системный администратор - спящий системный администратор
Савельев Дмитрий
 
Сообщения: 98
Зарегистрирован: 09 фев 2004, 18:52
Откуда: Москва

Сообщение Владимир Горяев » 28 янв 2005, 23:28

Подробней настройки прокси и клиентов(порты итп).
Если под виндами ок, что ж линух глохнет?
Настройки клиента тюнить очевидно.
Бардак автоматизировать невозможно!!!
_________________
Аватара пользователя
Владимир Горяев
 
Сообщения: 3473
Зарегистрирован: 05 июн 2002, 13:37
Откуда: Смоленск

Сообщение Танин Виктор » 29 янв 2005, 03:00

Савельев Дмитрий
Было такое дело с 443 портом, поменял

А с линухом - когда попробовал Mozilla - всё прошло. Сам и не понял, что было. Может, Konqueror в NLD чего-то не то делал :?:

В общем, теперь работает
Аватара пользователя
Танин Виктор
 
Сообщения: 141
Зарегистрирован: 03 фев 2004, 04:36
Откуда: Владивосток


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2

cron