iFolder 2.1.3 помогите с инсталяцией

Обсуждение технических вопросов по продуктам Novell

iFolder 2.1.3 помогите с инсталяцией

Сообщение KostqN » 22 сен 2004, 14:31

Помогите с инсталяцией!! Установил iFolder 2.1.3 на NW6.5, но он не работает, в его log-х пишется что сервер запущен и web-интерфейс отвечает, но не пускает даже администратора, и в NDS нет ни одного объекта который как либо сообветствовал iFolder, может как то нужно настроить LDAP, настройки LDAP стоят по умолчанию
KostqN
 
Сообщения: 29
Зарегистрирован: 26 май 2004, 18:09

Re: iFolder 2.1.3 помогите с инсталяцией

Сообщение Владимир Горяев » 23 сен 2004, 16:02

KostqN писал(а):Помогите с инсталяцией!! Установил iFolder 2.1.3 на NW6.5, но он не работает, в его log-х пишется что сервер запущен и web-интерфейс отвечает, но не пускает даже администратора, и в NDS нет ни одного объекта который как либо сообветствовал iFolder, может как то нужно настроить LDAP, настройки LDAP стоят по умолчанию
Чео конкретно не работает? клиент или через браузер? какие сообщения об ошибках?
Бардак автоматизировать невозможно!!!
_________________
Аватара пользователя
Владимир Горяев
 
Сообщения: 3473
Зарегистрирован: 05 июн 2002, 13:37
Откуда: Смоленск

Сообщение Владимир Горяев » 23 сен 2004, 19:17

Бардак автоматизировать невозможно!!!
_________________
Аватара пользователя
Владимир Горяев
 
Сообщения: 3473
Зарегистрирован: 05 июн 2002, 13:37
Откуда: Смоленск

Сообщение KostqN » 24 сен 2004, 11:30

Если конкретно, то он неработает вообще, через браузер не пускает, то есть страница администратора открывается, а залогинется не нает, хотя при установке не где пароль не указавается, только имя админа, а клиент не может законнектица,
KostqN
 
Сообщения: 29
Зарегистрирован: 26 май 2004, 18:09

Сообщение Владимир Горяев » 24 сен 2004, 12:27

Нет конкретики.
Самое простое - перегрузить сервер. Если невозможно то перегрузить Apache(unload, load) и TOMCAT(java -exit, tomcat4), проверить LDAP.
Бардак автоматизировать невозможно!!!
_________________
Аватара пользователя
Владимир Горяев
 
Сообщения: 3473
Зарегистрирован: 05 июн 2002, 13:37
Откуда: Смоленск

Сообщение KostqN » 24 сен 2004, 12:48

При регистрации через web iFolder отвечает что учетная запись не инициализирована, а сервер я перезагружал очень много раз это не помогает
KostqN
 
Сообщения: 29
Зарегистрирован: 26 май 2004, 18:09

Сообщение Владимир Горяев » 24 сен 2004, 12:55

KostqN писал(а):При регистрации через web iFolder отвечает что учетная запись не инициализирована
Не трудно догадаться что нужно сделать :D
Бардак автоматизировать невозможно!!!
_________________
Аватара пользователя
Владимир Горяев
 
Сообщения: 3473
Зарегистрирован: 05 июн 2002, 13:37
Откуда: Смоленск

Сообщение Владимир » 24 сен 2004, 14:27

На самом деле проблема в том , что не создаются необходимые объекты в НДС.
Как их создать, я бы и сам не против узнать.
Владимир
 
Сообщения: 179
Зарегистрирован: 22 июн 2002, 12:18
Откуда: г.Мирный

Сообщение Владимир Горяев » 24 сен 2004, 14:53

Так.
Давайте по порядку.
У меня есть две инсталляхи
ApacheiFolderServer.exe 5,837,139 байтов
ifolder213.exe 5,732,958 байтов

ifolder213.exe раз 5 ставил и на стенде, и на раб. сервер, делал все по доке и ваших проблем небыло. Причем накатывал его на пред. версии и ставил отдельно, и сносил, и ставил заново. Что я делал не так?

А объекты создаются как в процессе инсталляции (и схема расширяется кстати, если необходимо) так и в момент настройки. Может не все настроили?
Бардак автоматизировать невозможно!!!
_________________
Аватара пользователя
Владимир Горяев
 
Сообщения: 3473
Зарегистрирован: 05 июн 2002, 13:37
Откуда: Смоленск

Сообщение Владимир » 24 сен 2004, 14:59

Я понимаю, что у меня 6.0, а в требованиях к 2.1.3 как минимум 6.5,
но судя по симптомам, ситуация один в один. У меня ни одного объекта в НДС после установки не появилось.
ЗЫ: НДС 8.7.3
Последний раз редактировалось Владимир 24 сен 2004, 15:02, всего редактировалось 1 раз.
Владимир
 
Сообщения: 179
Зарегистрирован: 22 июн 2002, 12:18
Откуда: г.Мирный

Сообщение KostqN » 24 сен 2004, 15:00

Всё что он спрашивал при установке всё ставил, но я ставил с диска NW6.5 На первом сама NW на втором продукты в том числе и iFolder, но объектов в NDS нет. я пробавал и дейнсталироавть его и снова поставить ни чего подобного, объектов нет. А насчет того что пользователя нужно иннициализировать, то я хотелбы знать как это можно сделать если iFolder недает себя администрировать даже администратору
KostqN
 
Сообщения: 29
Зарегистрирован: 26 май 2004, 18:09

Сообщение Владимир Горяев » 24 сен 2004, 15:06

Владимир писал(а):Я понимаю, что у меня 6.0, а втребованиях к 2.1.3 как минимум 6.5,
но судя по симптомам, ситуация один в один. У меня ни одного объекта в НДС после установки не появилось.
ЗЫ: НДС 8.7.3
Работает на NW60SP4 eDIR 8.7.3. Правда предварительно при установке NW ставился iFolder 1.0.3. Попробуйте вначале поставить iFolder 1.0.3 (я ставил с оверлейного NW60SP4), а после обновите до 2.1.3.
Бардак автоматизировать невозможно!!!
_________________
Аватара пользователя
Владимир Горяев
 
Сообщения: 3473
Зарегистрирован: 05 июн 2002, 13:37
Откуда: Смоленск

Сообщение Владимир » 24 сен 2004, 15:33

iFolder 1.x в ндс не создает никаких объектов.
А для работы 2.1.3 именно расширение схемы и требуется..

зы: если не удалась установка BM 3.8 есть возможность расширить схему спец. утилой. Вот и здесь вопрос: как расшириь схему после неудачной установки iFolder?
Владимир
 
Сообщения: 179
Зарегистрирован: 22 июн 2002, 12:18
Откуда: г.Мирный

Сообщение Владимир Горяев » 27 сен 2004, 17:51

Apache в логах никаких ошибок не пишет?
Бардак автоматизировать невозможно!!!
_________________
Аватара пользователя
Владимир Горяев
 
Сообщения: 3473
Зарегистрирован: 05 июн 2002, 13:37
Откуда: Смоленск

Сообщение Владимир » 28 сен 2004, 06:03

Нет. Апач прекрасно стартует и коннектится к LDAP

Starting iFolder server, version 2.1.3 [04/07/16]
Configured LDAP was found ready to use.
iFolder Application Root: SYS:\apache\iFolder\Server
iFolder Host OS: NetWare 5.60.04
iFolder Host WebServer: Apache/1.3.29 (NETWARE)
Checking user accounts...
Total user@folder files = 0
Total number of accounts = 0
User account check complete

Нарыл такой ТИД
http://support.novell.com/cgi-bin/searc ... 090810.htm
но там сказано: Найди eDirectory object iFolder_Settings и тд.,
а у меня нет таких объектов.
Владимир
 
Сообщения: 179
Зарегистрирован: 22 июн 2002, 12:18
Откуда: г.Мирный

След.

Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2