GroupWise5.5 & MAPI

Обсуждение технических вопросов по продуктам Novell

GroupWise5.5 & MAPI

Сообщение SlyFox » 31 май 2004, 04:25

Есть GroupWise 5.5 под NW5.0, и его же клиент на Win98. При установке клиента полностью заменялась почтовая система (устанавливался Windows Messaging) для работы по MAPI. Но оно не работает :( WM видит папки GroupWise, читает и отправляет почту, но по MAPI отказывается создавать сообщения. При попытке создания сообщения, WM сначала предлагает выбрать profile. Пользовался "Настройками Novell по умолчанию" и пробовал создать новый профиль. Безрезультатно к сожалению. И еще виндах в настройках mail на вкладке delivery пишет лабуду типа "р|ppp|pp|pp|p|" вместо человеческих слов.
Подскажите, пажалста, где и какие настройки нужно порыть, чтобы принимать и отправлять почту по MAPI.
Аватара пользователя
SlyFox
 
Сообщения: 170
Зарегистрирован: 22 сен 2003, 05:06
Откуда: Russia, Yakutia

Сообщение SlyFox » 31 май 2004, 10:21

Ну неужели мне никто не может помочь? :cry: Я уже весь бубен поломал... Ни в какую не хочет работать с MAPI корректно. Задача упростилась, мне всего то надо поработать из Аутлука с сообщениями и адресной книгой ГВ. А Аутлук выдает постоянно "Выполнил недопустимую бла-бла-бла...", хотя вроде бы соединяется с ГВайсовскими настройками, но потом... никак. Неужто не кому никогда не надо было через стронний продукт мессагу отправить по ГВ? Странно... может поэтому и не работает? Ткните в TID хоть что ли... плиз!
Аватара пользователя
SlyFox
 
Сообщения: 170
Зарегистрирован: 22 сен 2003, 05:06
Откуда: Russia, Yakutia

Да, это так.

Сообщение Андрей Троценко » 31 май 2004, 18:20

Могу только подтердить оное поведение :(
Аватара пользователя
Андрей Троценко
 
Сообщения: 529
Зарегистрирован: 31 июл 2002, 13:54
Откуда: Киев, Украина


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2

cron