Сервис паки для NW 5.0 очень нужно

Обсуждение технических вопросов по продуктам Novell

Сервис паки для NW 5.0 очень нужно

Сообщение Gennady » 23 май 2004, 19:57

Подскажите пожалуйста где можно качнуть sp1...sp5 для nw 5.0,
сервер новеловский перерыл весь, ниже sp6 ничего не нашел.
Буду очень благодарен за помощь.
Gennady
 
Сообщения: 46
Зарегистрирован: 02 июл 2003, 12:46
Откуда: г. Югорск ХМАО-Югра

Сообщение Роман Иванов » 23 май 2004, 20:37

а какие проблемы с sp6? зачем ниже?
Роман Иванов
 
Сообщения: 257
Зарегистрирован: 05 май 2003, 17:25
Откуда: Москва, Курск

Сообщение Gennady » 23 май 2004, 20:46

После установки sp6 куча ошибок в NDS и сервак до конца не грузится, зацикленная попытка загрузки какого-то модуля (очень быстро мелькают стоки на экране не успеваю прочитать). Поделился проблемой с знакомым админом у нас в городе, он посоветовал поставить сначала хотябы sp2, sp4 потом уже sp6.
Gennady
 
Сообщения: 46
Зарегистрирован: 02 июл 2003, 12:46
Откуда: г. Югорск ХМАО-Югра

библиотеки

Сообщение Генералов Максим » 24 май 2004, 07:54

У тебя проблема с разными версиями библиотек, возможно у тебя было мало места на SYS когда ты начал ставить SP6, никогда проблемы с установкой SP не возникало, какая библиотека зацикливается нужно узреть, ту и замени из дирректории startup из SP. Предчувствую что это будет thread
Век живи - век учись
http://novell.nsk.ru
Аватара пользователя
Генералов Максим
 
Сообщения: 37
Зарегистрирован: 18 июл 2002, 14:39
Откуда: Новосибирск

Сообщение Константин Ошмян » 24 май 2004, 10:48

А аккуратно ли ставили SP? Читали ли Readme перед этим? Стандартная ошибка при установке SP6 на голую NW5 - забыть обновить модули NICI до установки сервис-пака, в результате чего после установки сервис-пака не загружается DS.NLM со всеми вытекающими из этого последствиями (первое из которых - невозможность подключиться к серверу). Но сам сервер при этом загружается и все тома монтирует. Не ваша ситуация?
Аватара пользователя
Константин Ошмян
 
Сообщения: 961
Зарегистрирован: 13 авг 2002, 21:36
Откуда: Рига

Сообщение YuryD » 24 май 2004, 14:59

Ну киньте в меня кирпичом, а лучше ссылкой на SP6 для 5.0,
Весь Novell.com излазил - не нашел, только для 5.1
YuryD
 
Сообщения: 8
Зарегистрирован: 17 май 2004, 07:57

Сообщение Константин Ошмян » 24 май 2004, 15:58

YuryD писал(а):Ну киньте в меня кирпичом, а лучше ссылкой на SP6 для 5.0,
Весь Novell.com излазил - не нашел, только для 5.1
Собственно, вот тут. А модули NICI, о которых я писал чуть выше, - вот тут. Находится элеменарно: support.novell.com -> Patches and fixes -> NetWare -> NetWare 5; в результате попадаем вот сюда, где на всё перечисленное есть ссылки.
Аватара пользователя
Константин Ошмян
 
Сообщения: 961
Зарегистрирован: 13 авг 2002, 21:36
Откуда: Рига

Сообщение Роман Иванов » 25 май 2004, 18:19

а прикинул... накатил 6 пак на 21сервер! проблема некая возникла только пару раз... на какойто старой сетевухе не завелись обновленые дрова, пришлось откатитьть дрова... и на русской пятерке некоторые модули стали орать что не могут загрузить спацифик ленгвитч, лоад дефолт... и все...
Роман Иванов
 
Сообщения: 257
Зарегистрирован: 05 май 2003, 17:25
Откуда: Москва, Курск


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: Yahoo [Bot] и гости: 5

cron