NW 3.12. Невозможно подключиться к серверу.

Обсуждение технических вопросов по продуктам Novell

Сообщение Аркадий Глазырин » 24 май 2004, 08:48

Boris Felikson писал(а):D-Link DES-1026G Неуправляемый, 24х10/100+2x1000


Хм. Прямо сейчас на D-link-овском форуме ругаеют его собрата DES-1010G.

Кратко: при работе на 100Мегабитных портах никаких проблем, при работе на Гигабите периодически глючит.

Моя попытка выяснить состояние кабельной системы, используемой для Гигабит не увенчалась успехом.
Талдычат одно и то же: "На сотне работает, на Гигабите глючит. Следовательно виноват коммутатор".
Да, сам пользую D-Link DES-1026G. Но только на 100Мегабит. Нет у меня Гигабита пока нигде.
Причина онкологий - иммунодефицит. Он вызывается загаром, нервотрёпкой, прививками от гриппа, генномодифицированными дрожжами, например "Саф-Момент", приёмом наркотиков, особенно героиновой группы. + Грибы и паразиты.
Аватара пользователя
Аркадий Глазырин
 
Сообщения: 2762
Зарегистрирован: 16 авг 2002, 09:09
Откуда: Екатеринбург

Сообщение Влад А.Сокол aka Akina » 24 май 2004, 11:40

При этом идет обмен с сервером (по лампочкам на карточке)

Давай так - обмен через сеть. А вот то что с сервером - не спеши.

Кстати. На хоботе - твоя тема? Проверь все-таки что там с фреймами...
Влад А.Сокол aka Akina
 
Сообщения: 1326
Зарегистрирован: 05 июн 2002, 09:24
Откуда: Зеленоград, Москва, Россия

Результаты ?

Сообщение Андрей Троценко » 24 май 2004, 13:26

Андрей Троценко писал(а):...
TRACK ON
...


Результаты ?
Аватара пользователя
Андрей Троценко
 
Сообщения: 529
Зарегистрирован: 31 июл 2002, 13:54
Откуда: Киев, Украина

Сообщение Boris Felikson » 24 май 2004, 14:14

Аркадий Глазырин писал(а):
Boris Felikson писал(а):D-Link DES-1026G Неуправляемый, 24х10/100+2x1000


Кратко: при работе на 100Мегабитных портах никаких проблем, при работе на Гигабите периодически глючит.

Моя попытка выяснить состояние кабельной системы, используемой для Гигабит не увенчалась успехом.


Кабель --- самый обычный, категории 5.
Во-первых оно почти год на гигабите отработало и ничего не было. Во-вторых во время глюка оно тоже работает (с имеющимися коннекшенами), только новых не создает. Так что не похоже на глюк порта.
Boris Felikson
 
Сообщения: 24
Зарегистрирован: 20 май 2004, 02:58

Сообщение Boris Felikson » 24 май 2004, 14:20

Влад А.Сокол aka Akina писал(а):
При этом идет обмен с сервером (по лампочкам на карточке)

Давай так - обмен через сеть. А вот то что с сервером - не спеши.


В принципе согласен, но с кем же тогда?

Влад А.Сокол aka Akina писал(а): Проверь все-таки что там с фреймами...


Дублирую ответ:

Я уже писал, что в net.cfg стоит frame 802.3 и first network drive.

Во-первых на дос-станциях фрейм выставлен.
Во-вторых винды у меня 95-98. Мои сетевые карты этими виндами не поддерживаются. Драйверов я не ставил, кроме пары машин, где нужна сетевая печать. Там, правда, мог забыть фрейм выставить... Но эти машины в сеть отлично входят. Так что, по идее, не должно быть по такому сценарию.

Может ли при выставленных на сервере и дос-станциях (они больше всего волнуют) фреймах 802.3 наличие в сети 802.2 приводить к вышеописанному эффекту на сервере (старые коннекшены работают как работали, а новые не создаются)?

Т.е. поможет ли в этом случае изжитие 802.2 или добавление его на сервер? Спрашиваю, т.к. проверить излечение не представляется возможным в силу редкости наблюдаемого явления.
Boris Felikson
 
Сообщения: 24
Зарегистрирован: 20 май 2004, 02:58

Re: Результаты ?

Сообщение Boris Felikson » 24 май 2004, 14:28

Андрей Троценко писал(а):
Андрей Троценко писал(а):...
TRACK ON
...


Результаты ?


Беда (счастье?) в том что эффект бывает очень редко. Не чаще раза в неделю. Скажем, за все время обсуждения тут его ни разу не было. Кроме того, я на той территории бываю не каждый день и лично наблюдать все это мне только один раз "посчастливилось". Так что вероятность того, что я попаду в нужный момент очень невелика. А так, я научил их в этой ситуации сервер перезагружать (вроде, помогает, если из розетки все повытаскивать --- это, кстати, видимо, версию с фреймами подтверждает), так что диагностику не понятно, смогу ли когда сообщить.
Boris Felikson
 
Сообщения: 24
Зарегистрирован: 20 май 2004, 02:58

Сообщение Boris Felikson » 24 май 2004, 15:53

Одновременно с этой была заведена та же тема на ixbt ( http://forum.ixbt.com/topic.cgi?id=14:33103 ) дальнейшее обсуждение будет только тут.
Boris Felikson
 
Сообщения: 24
Зарегистрирован: 20 май 2004, 02:58

Сообщение Boris Felikson » 26 май 2004, 00:30

Сегодня добавил frame ethernet802.2 на сервере. Сразу _появился_ (а не пропал, как предполагалось) эффект. Изучил его поподробнее. Виндовые станции не зависают, а грузятся, будто не видят сеть, т.е. без новеловского клиента. В сети, по данным сервера, идет бурная жизнь и по 802.2 и по 802.3. Что и индицируется лампочками на картах. Повырубал все станции и нашел ту, что, вроде, виновата. Оказалась win3.11 без драйверов этой карточки. По крайней мере с ней эффект был, без нее не было. Станция эта включена всегда. Однако эффект возникает далеко не всегда. Карточка исправна --- иногда используется для работы в сети (dos+vlm), но сейчас-то клиент не загружен... Что бы еще сделать, чтобы окончательно во всем разобраться? Пока физически отсоединил ту станцию от сети.
Boris Felikson
 
Сообщения: 24
Зарегистрирован: 20 май 2004, 02:58

Пред.

Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: Yahoo [Bot] и гости: 5

cron