gw пропадает часть письма

Обсуждение технических вопросов по продуктам Novell

gw пропадает часть письма

Сообщение stas » 30 янв 2004, 17:36

Установлен gw6sp3
при отправке писем временами и на определенные адреса (никакой особой закономерности установить не могу) пропадает часть письма
вот пример из сегодняшнего
отправленное письмо:
"Доброго времени
217.71.132.4 утверждают что это ответ qmail на письма с неверными (не существующие) адресами.
Станислав
"
реально дошло:
"> Доброго времени
> 217.71.132.4 утверждают что
> существующие) адресами.
"
причем проблема не у меня одного - как-то общался с приятелем с другой организации - у него аналогичные случаи
поиск на новелл.ком ничего не дал (к тому плохо понимаю - как в такой ситуации сформулировать запрос)
спасаемся путем отправки текста письма в прикреплении - но это же не выход
пожалуйста помогите советом
Аватара пользователя
stas
 
Сообщения: 133
Зарегистрирован: 23 июл 2003, 08:25
Откуда: Новосибирск

Похоже на проблему с выпадением буквы "Э" в исходя

Сообщение Андрей Троценко » 30 янв 2004, 18:05

Похоже на проблему с выпадением буквы "Э" в исходящих через GWIA (или аналогичную - с обрезанием части сообщения после "Э").

Народ здесь (в форуме) уверял, что на системах БЕЗ LCONFIG.SYS для русского языка [LC_866.007] такого дефекта нет. Уверен, тогда там должны быть проблемы с именованием файлов и директорий русскими буквами.

А ставить отдельный сервер для GW, отдельный для файлов - в малом бизнесе неприемлемо :(
Аватара пользователя
Андрей Троценко
 
Сообщения: 529
Зарегистрирован: 31 июл 2002, 13:54
Откуда: Киев, Украина


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 5