ConsoleOne 1.3.6 рушит станцию

Обсуждение технических вопросов по продуктам Novell

ConsoleOne 1.3.6 рушит станцию

Сообщение Сергей Дубров » 23 окт 2003, 06:54

Вот же чудо, блин! При попытке запустить C1 1.3.6 на одной из машинок (Win2000eng+SP4+все постфиксы, кроме Q824141) машина вылетает в синий экран с диагностикой Kernel exception в модуле ntoskrnl.exe. Ни на одной другой машине такого нет. C1 1.3.4a работает на этой же машине без проблем. У кого-нибудь есть C1 1.3.5? Хочу её попробовать. Проблемная машина - это ноутбук, особой экзотики на нём не установлено, разве что Norton Ghost server, да MultiNetwork Manager. Client32 v4.83sp2e, как и везде (IP/IPX). В общем, не понимаю я, что на этой машине не так.

Кстати, постфикс для 2к Q824141 не установлен не зря, вот что про него известно - при запуске "Консультант+ 7.01", ACDSee 4.0, FineReader6 и некоторых других программ вылетает нечто вот такое:

"
Event ID: 26
Уведомления 20.10.2003 16:17:00
Application Popup

Всплывающее окно приложения: PRJ32.EXE - Недопустимое перемещение системной DLL : Системная библиотека kernel32.dll перемещена в памяти. Работа приложения будет нарушена. Перемещение произошло из-за того, что библиотека C:\WINNT\system32\MPR.dll заняла область адресов, зарезервированную для системных DLL Windows. Обратитесь к поставщику за новой версией библиотеки."
Аватара пользователя
Сергей Дубров
 
Сообщения: 2072
Зарегистрирован: 05 июн 2002, 06:07
Откуда: Новосибирск, ин-т ядерной физики СО РАН

Сообщение Павел Орлов aka XerX » 23 окт 2003, 10:35

У меня стоит W2k AS + Sp4 + вообще все фиксы
проблем нет ни с 1.3.5 ни с 1.3.6
CNE 5, 6
Павел Орлов aka XerX
 
Сообщения: 284
Зарегистрирован: 26 июн 2002, 17:17
Откуда: Москва

Сообщение Иван Левшин aka Ivan L. » 23 окт 2003, 11:33

XP SP1 - при закрытии 1.3.6 перегружается машина. Воспроизводимость - 100%. Из дополнительных багов - не читает оглавление дисков. Выпадающий список раскрывается, в нем видны иконки томов - но не видно никаких подписей.
Иван Левшин aka Ivan L.
 
Сообщения: 2365
Зарегистрирован: 05 июн 2002, 18:36
Откуда: Новомосковск, Тул. обл.

Сообщение Saint » 23 окт 2003, 12:28

W2k+sp4 + клиент 4.83+sp1 COne 1.3.5. - работает без проблем
XP + nwclient 4.9 COne 1.3.6 - работает без проблем
Аватара пользователя
Saint
 
Сообщения: 22
Зарегистрирован: 05 июн 2002, 15:56
Откуда: Moscow

Похожая проблема

Сообщение Игорь Костюшко » 23 окт 2003, 17:22

Системная библиотека kernel32.dll перемещена в памяти. Работа приложения будет нарушена. Перемещение произошло из-за того, что библиотека C:\WINNT\system32\MPR.dll заняла область адресов, зарезервированную для системных DLL Windows. Обратитесь к поставщику за новой версией библиотеки.

Только просходит при запуске nal, для W2k установлены sp4 и патчи,
появилось после недавно выпущенных патчей (в райне 10-15 октября), так что есть смысл порыть в них
Игорь Костюшко
 
Сообщения: 105
Зарегистрирован: 05 июн 2002, 14:12
Откуда: Минск

Re: Похожая проблема

Сообщение Сергей Дубров » 24 окт 2003, 05:47

Игорь Костюшко писал(а):Только просходит при запуске nal, для W2k установлены sp4 и патчи, появилось после недавно выпущенных патчей (в райне 10-15 октября), так что есть смысл порыть в них

Я же написал выше - виноват патч Q824141. Кстати, его уже перевыпустили, вчера вышла исправленная русская версия, правильная английская была на пару недель раньше.
Аватара пользователя
Сергей Дубров
 
Сообщения: 2072
Зарегистрирован: 05 июн 2002, 06:07
Откуда: Новосибирск, ин-т ядерной физики СО РАН

Сообщение Павел Орлов aka XerX » 27 окт 2003, 16:19

Да, кстати , за неимением ConsoleOne 1.3.6 я устанавливал на рабочую станцию 1.3.5 а потом ПЕРЕПИСЫВАЛ поверх консоль 1.3.6 установленную на сервере.
Может такой метод поможет ?
CNE 5, 6
Павел Орлов aka XerX
 
Сообщения: 284
Зарегистрирован: 26 июн 2002, 17:17
Откуда: Москва

Сообщение Sanchin » 27 окт 2003, 17:21

Я не понял - надо 1.3.5 или нет?
Если надо у меня есть - работает на XP без SP1 пока ничего не замечено - но после установки я также переписывал поверх с сервера
Sanchin
 
Сообщения: 8
Зарегистрирован: 11 авг 2003, 15:39

2 Сергей Дубров

Сообщение Андрей Фисенко » 27 окт 2003, 18:16

Сергей, привет.
Как-то баловался я с разными консольванами...
Добаловался до того, что стали они ставильно работать.
Основное баловство заключалось в снесении локальной JRE и замены ее на текуций (или предыдущий) JRE от SUN.

PS.
Чой-та от мене к тебе мыло не идеть...
The mail server has encountered errors processing your request:

* Unrecognized command "This".

Please correct and resubmit your request(s). If you need further
assistance, either use the Mail Server HELP command, or else contact
the postmaster or administrator of this system.
Андрей Фисенко, Представитель Novell по Сибири и Дальнему Востоку
Изображение
Андрей Фисенко
 
Сообщения: 1308
Зарегистрирован: 05 июн 2002, 08:13
Откуда: Красноярск

Да, версии Жавских машин очень важны.

Сообщение Алексей Соловьянов » 27 окт 2003, 19:08

У самого было с разными версиями SUN Java всякие приколы ConsoleOne вылетали, от съедания 100% вплоть до "синего окна".
К сожалению, разные приложения могут потребовать конкретной версии машины: одна из таких - Compaq Insight Manager, этой не подходит последняя версия, нужна 1.3.1
Честно говоря, нет ничего лучше старого доброго NWadmina/ :lol:
MCSE WinNT 4.0, MCSE W2K, MCSE W2K3
CNE 4-6
Аватара пользователя
Алексей Соловьянов
 
Сообщения: 179
Зарегистрирован: 16 июл 2002, 14:47
Откуда: Москва


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: Google [Bot], Yahoo [Bot] и гости: 4

cron