Отказоустойчивость канала в NW6 ?

Обсуждение технических вопросов по продуктам Novell

Отказоустойчивость канала в NW6 ?

Сообщение Ravil » 28 июл 2003, 11:10

Решил поэкспериментирвать, поставил Nw6 SP2 под IP, 2 сетевухи 3C905TX обычный свич D-Link DES1008D и две рабочии станции.
Сгруппировал сетевухи присвоил им одиноковый IP адрес, рабочии станции коннектятся к серваку через одну сетевуху, вторая включается только когда даю приличню нагрузку с обоих раб станций OK.
Запускаю ping c консоли на обе станции все OK идет через сетевуху через которую машины к серваку подключились. Если выдернуть кабель из этой сетевухи пинги валятся, связь на вторую сетку не переключаются (хотя вроде должна по описанию ??), Fault Tolerance вкл. пробовал в разных конфигурациях.
Просветите может я не правильно понял ?



[/list]
Ravil
 
Сообщения: 396
Зарегистрирован: 17 июл 2002, 12:05
Откуда: Kazan

Сообщение Ravil » 31 июл 2003, 12:30

Что никто не пробовал ?
Жаль ?
Ravil
 
Сообщения: 396
Зарегистрирован: 17 июл 2002, 12:05
Откуда: Kazan

Сообщение Игорь Семеновский » 31 июл 2003, 13:25

Ravil писал(а):Что никто не пробовал ?

Пробовать то пробовали :D , и даже сейчас работает, на "боевых" серверах. Но более "гладкая", так сказать, конфигурация.
Карты интеловские, серверные. Свич тоже Intel, на нем явно указана аггрегация портов. Выдергиваю одну из карт - все продолжает работать.
Что еще? Думаю у тебя дело в зоопарке 3C905TX <=> D-Link DES1008D !
Про 3Сom слышал, что он вообще как-то не очень в плане таких штучек, но сам я не пробовал.
Игорь Семеновский
 
Сообщения: 127
Зарегистрирован: 10 июн 2002, 16:14
Откуда: Петрозаводск, Карелия


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2

cron