Клиент 4,83xp и авторегистрация

Обсуждение технических вопросов по продуктам Novell

Клиент 4,83xp и авторегистрация

Сообщение Юра Кан » 24 мар 2003, 18:37

Как бы сделать, что бы при включении машины с XP(без сервис-паков) и клиентом 4.83SP1 был авторегистрация в NW4.11(sp8a), пароля у данного клиента нет.

Юра
Юра Кан
 
Сообщения: 116
Зарегистрирован: 06 июн 2002, 17:39

Re: Клиент 4,83xp и авторегистрация

Сообщение Штанов Константин » 24 мар 2003, 19:58

Юра Кан писал(а):Как бы сделать, что бы при включении машины с XP(без сервис-паков) и клиентом 4.83SP1 был авторегистрация в NW4.11(sp8a), пароля у данного клиента нет.

Юра


Почитайте здесь:

http://support.novell.com/cgi-bin/search/searchtid.cgi?/10052847.htm
(можно и с паролем так же войти.......) :lol:

Если что-то не получиться - пишите..... :puser:
С уважением, Штанов Константин

-
Аватара пользователя
Штанов Константин
 
Сообщения: 12
Зарегистрирован: 12 мар 2003, 12:32
Откуда: г.Москва

Спасибо(пробую).

Сообщение Юра Кан » 25 мар 2003, 12:27

subj
Юра Кан
 
Сообщения: 116
Зарегистрирован: 06 июн 2002, 17:39

Получилось. Но не выполняется процедура регистрация?

Сообщение Юра Кан » 25 мар 2003, 16:09

Это так задумано или я такой глупый?
Юра Кан
 
Сообщения: 116
Зарегистрирован: 06 июн 2002, 17:39

Сообщение Игорь Семеновский » 25 мар 2003, 16:48

В этом же TID внизу:

Key: HKEY_LOCAL_MACHINE\Software\Novell\Location Profiles\Services\{1E6CEEA1-FB73-11CF-BD76-00001B27DA23}\Default
Subkeys:
Tab2
Values:
Close Results : REG_DWORD : 0x1
Display Results : REG_DWORD : 0x1
Login Script : REG_DWORD : 0x1
Игорь Семеновский
 
Сообщения: 127
Зарегистрирован: 10 июн 2002, 16:14
Откуда: Петрозаводск, Карелия

LoginScript и сброс атвто-входа

Сообщение Юра Кан » 25 мар 2003, 18:27

Login Script : REG_DWORD : 0x1

Ключик стоит. Но почему-то авто-вход в XP работает только 1 раз,
потом ключ AutoAdminLogon(Windows Nt/Current Version/Winlogon)
cбрасывается в 0 и входа автоматов нет.
Про ключи ForceAutoLogon и AutoLogonCount знаю,устанавливает
их в 1, не помогало.
Юра Кан
 
Сообщения: 116
Зарегистрирован: 06 июн 2002, 17:39

Re: Получилось. Но не выполняется процедура регистрация?

Сообщение Штанов Константин » 25 мар 2003, 18:31

Юра Кан писал(а):Это так задумано или я такой глупый?


Как это ??? :shock:
Эта ссылка на рабочий документ, "прописавшийся" на моем столе. :)
Все WIN-сервера у ВСЕХ Заказчиков конфигурились по-пунктно с этого документа и все (!!!) работает. :evil:
С уважением, Штанов Константин

-
Аватара пользователя
Штанов Константин
 
Сообщения: 12
Зарегистрирован: 12 мар 2003, 12:32
Откуда: г.Москва

Но не выполняется процедура регистрация(клиента NW)

Сообщение Юра Кан » 25 мар 2003, 19:05

Может быит я нечетко сформулировал задачу?
Хочу авто-вход на XP с выполнением скрипка клиента NW, установленного на этой машине. В душе меня сомнения, что это невозможно. Да лано, это я уже научился обходить командой net use.
Но одноразовый вход меня не устраивает. Еще стоит XP profession editor, может в этом проблема?


Юра
Юра Кан
 
Сообщения: 116
Зарегистрирован: 06 июн 2002, 17:39

Сообщение Игорь Семеновский » 26 мар 2003, 11:01

Формулируешь четко, все понятно, вот почему не работает - не понятно :?
Посмотри вот это:
http://www.novell.com/coolsolutions/tools/1035.html
Игорь Семеновский
 
Сообщения: 127
Зарегистрирован: 10 июн 2002, 16:14
Откуда: Петрозаводск, Карелия

Разобрался + вопрос

Сообщение Юра Кан » 26 мар 2003, 18:59

XP и клиент русские поэтому было разночтение в название профиля по умолчанию "default" и "По умолчанию"
Особое спасибо Игорь Семеновский за ссылку
http://www.novell.com/coolsolutions/tools/1035.html, после нее разобрался.
Но остался маленкий вопрос, после коннекта с меньшими правами XP
выдает сообщение - "не все сетевые диски подключены". Как бы от него избавится и блокировать его выдачу.
Юра Кан
 
Сообщения: 116
Зарегистрирован: 06 июн 2002, 17:39


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3